[3.2] Probleme mit der Darstellung

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
EnjoytheFood
Mitglied
Beiträge: 48
Registriert: 06.10.2018 01:35

[3.2] Probleme mit der Darstellung

Beitrag von EnjoytheFood »

Guten Abend,
ich habe seit kurzem die folgende Ansicht und kann somit kaum Beiträge schreiben,kopieren etc.

kann mir jemand sagen woran das liegt?

Vielen Dank

[ externes Bild ]
Lehrling
Supporter
Supporter
Beiträge: 3769
Registriert: 15.01.2012 20:00
Kontaktdaten:

Re: [3.2] Probleme mit der Darstellung

Beitrag von Lehrling »

Du könntest mal überprüfen, ob bei dir der BBCode aktiv ist. Geh in den persönlichen Bereich zu Einstellungen - Beitragsoptionen ändern. Hier kannst du für dich den BBCode aktivieren oder deaktivieren. Du kannst das aber auch für jeden Beitrag selbst machen. Unter dem Beitragsfeld gibt es kleine quadratische Felder zum Ein- und Ausschalten von Funktionen wie z.B. dem BBCode.
Helfen diese Änderungen nicht, dann hat ein Admin im Administrationsbereich den BBCode untersagt. Dann müsstest du dich an den Admin wenden. Solltest du der Admin sein, dann mach Folgendes: gehe in den Administrationsbereich zu Beiträge - Beiträge und überprüfe, was bei BBCode erlauben aktiv ist.
EnjoytheFood
Mitglied
Beiträge: 48
Registriert: 06.10.2018 01:35

Re: [3.2] Probleme mit der Darstellung

Beitrag von EnjoytheFood »

Hier ist alles ganz normal auf Ja.

Ich habe hier auch nichts geändert. Generell habe ich nichts geändert und es fehlen die Beitragssymbole und das Problem mit dem Editor.
Sowieso sind viele EInstellungen umgeändert. Oder hat es etwas damit zu tun, dass die Version nicht mehr aktuell ist? Jedoch war das bis jetzt nie das Problem.
Benutzeravatar
Mike-on-Tour
Junior Supporter
Beiträge: 288
Registriert: 13.01.2020 21:09

Re: [3.2] Probleme mit der Darstellung

Beitrag von Mike-on-Tour »

Was für eine Version von phpBB und welche von PHP verwendest du denn? Hast du kürzlich eine neue Erweiterung installiert?

Dein Bild sieht aus, als würde der Editor mit einem vordefinierten Text gestartet, aber woher der kommen sollte, ist mir momentan noch schleierhaft.
EnjoytheFood
Mitglied
Beiträge: 48
Registriert: 06.10.2018 01:35

Re: [3.2] Probleme mit der Darstellung

Beitrag von EnjoytheFood »

Mein Problem ist, dass einige Änderungen vorhanden sind u.a. das der Editor garnicht funktioniert...man also nichts eintippen kann. Das Bild zeigt einen Text den ich bearbeiten wollte,

Meine Version ist 3.2.3

ich selbst traue mich nicht ein update zu machen und kenne derzeit auch niemanden.

[ externes Bild ]

Die umkreisten Stellen sind jene die neu sind,.
Lehrling
Supporter
Supporter
Beiträge: 3769
Registriert: 15.01.2012 20:00
Kontaktdaten:

Re: [3.2] Probleme mit der Darstellung

Beitrag von Lehrling »

Was für einen Style verwendest du? Ist der Style auch aktuell? Stell mal auf prosilver um und schau, ob es damit klappt.
EnjoytheFood
Mitglied
Beiträge: 48
Registriert: 06.10.2018 01:35

Re: [3.2] Probleme mit der Darstellung

Beitrag von EnjoytheFood »

Ja ich habe auf prosilver umgestellt, leider immernoch fehlerhaft.

Wie kann es sein, dass ich nichts geändert habe und dann Funktionen hinzukommen bzw. verschwinden?
Benutzeravatar
Mike-on-Tour
Junior Supporter
Beiträge: 288
Registriert: 13.01.2020 21:09

Re: [3.2] Probleme mit der Darstellung

Beitrag von Mike-on-Tour »

Was für eine PHP Version verwendest du? Kannst du im ACP in der Tabelle ganz oben auf der "Startseite" des ACP finden.
EnjoytheFood
Mitglied
Beiträge: 48
Registriert: 06.10.2018 01:35

Re: [3.2] Probleme mit der Darstellung

Beitrag von EnjoytheFood »

PHP-Version:7.4.10
Version des Boards:3.2.3
vfrblue
Ehemaliges Teammitglied
Beiträge: 1828
Registriert: 22.11.2016 18:46

Re: [3.2] Probleme mit der Darstellung

Beitrag von vfrblue »

phpBB 3.2.x kann nur mit den PHP-Versionen < 7.3 betrieben werden. https://www.phpbb.de/kb/viewarticle?a=15
Also das Board mit PHP 7.1.x oder PHP 7.2.x betreiben. Wenn nicht möglich, dann Upgrade auf phpBB 3.3.1.
Antworten

Zurück zu „Support-Forum“