[3.2] WE_Universal_2.5.8

Alles zu Styles, Templates, Icons und Smilies für phpBB 3.1/3.2, sowie allgemeine Designfragen zur Integration von phpBB in bestehende Websites.
Forumsregeln
Bei Style spezifischen Fragen ist der Stylename und die Downloadquelle des Styles erforderlich, besser noch die URL vom betroffenen Forum.
Rolf9999
Mitglied
Beiträge: 6
Registriert: 23.08.2019 07:42

[3.2] WE_Universal_2.5.8

Beitragvon Rolf9999 » 23.08.2019 07:52

Hallo,

wir haben ein Forum eingerichtet, so weit so gut. Klappt auch für den ersten Versuch erstaunlich gut. Allerdings möchten wir bei diesem Style, den wir verwenden wollen, diese beiden Begriffe

PRIVACY_LINK TERMS_LINK

wenigstens in Deutsch zeigen bzw. den Inhalt der Datenschutzerklärung durch unsere vom RA erstellte ersetzen. Das geht ja über pages, leider bekommen wir im Gegenzug den / die Begriffe da nicht weg. Wo müssen wir suchen bzw. was müssen wir ändern ?

Besten Dank für eine Hilfestellung

Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1591
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] WE_Universal_2.5.8

Beitragvon vfrblue » 23.08.2019 17:50

Die Links "Datenschutz" und "Nutzungsbedingungen" im Footer verweisen auf die in den Sprachdateien hinterlegten allgemeinen Bedingungen. Diese werden durch die Erweiterung "Pages" nicht ersetzt. Das müsste man händisch in den jeweiligen Dateien ändern.
Dass im Footer nur die "Template"-Variablen angezeigt werden, weist auf eine nicht korrekte Installation von phpBB hin.
Anhand der folgenden Links bitte die Anforderungen und Verzeichnis/Dateien-Rechte prüfen.
Systemanforderungen für phpBB
Rechteverteilung (CHMOD) für phpBB3
Binär (BINARY) != ASCII Was man bei dem Upload des Forums beachten sollte

Ein Link zum Forum wäre auch hilfreich.
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC

Rolf9999
Mitglied
Beiträge: 6
Registriert: 23.08.2019 07:42

Re: [3.2] WE_Universal_2.5.8

Beitragvon Rolf9999 » 23.08.2019 19:38

Danke für die Antworten.

ForumSW wurde über DF.eu installiert und danach lt. Anweisung auf 2.3.7 aktualisiert. Sprachversion auf DE-Sie. Keine Fehlermeldungen soweit.
Extensions sind ads und pages. Das Forum soll zum 1.9.19 online gehen.



Besten Dank
Zuletzt geändert von Rolf9999 am 24.08.2019 00:34, insgesamt 1-mal geändert.

Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1591
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] WE_Universal_2.5.8

Beitragvon vfrblue » 23.08.2019 22:08

Sind die Template-Variablen auch bei dem Standard-Style "prosilver" vorhanden, oder wird dort "Datenschutz" und "Nutzungsbedingungen" angezeigt?
Welche PHP-Version ist zugeordnet?
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC

Rolf9999
Mitglied
Beiträge: 6
Registriert: 23.08.2019 07:42

Re: [3.2] WE_Universal_2.5.8

Beitragvon Rolf9999 » 24.08.2019 00:59

Bei der Erstinstallation (3.2.2) über DF.eu waren die deutschsprachigen Begriffe vorhanden. Nach Update auf 3.2.7 und dem neuen Style nur noch Englisch.

Wir haben die komplette Installation mehrmals durchgeführt. Beim update kommt immer eine Fehlermeldung, dass eine Datei nicht übernommen wurde (haben wir uns jetzt auch leider nicht aufgeschrieben - aber diese Meldung kam wie gesagt immer)

Auch nach einem Reset jetzt auf den Standard-Style nur noch in Englisch. Aktuell bei DF ist php-Version 7.72 eingestellt.

Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1591
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] WE_Universal_2.5.8

Beitragvon vfrblue » 24.08.2019 09:07

Dann sind wahrscheinlich die deutschen Sprachpakete nicht aktualisiert worden.
Installiere diese Sprachpakete nochmals neu. Hier kannst du sie herunter laden: https://www.phpbb.de/downloads/sprachpakete/.
Du solltest beide ("du" und "Sie"] installieren, da einige Erweiterungen die "Sie"-Version nicht (mehr) beinhalten.

Mit der PHP-Version meinst du bestimmt 7.2.7.
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC

Rolf9999
Mitglied
Beiträge: 6
Registriert: 23.08.2019 07:42

Re: [3.2] WE_Universal_2.5.8

Beitragvon Rolf9999 » 24.08.2019 12:11

Besten Dank. Damit ist das Problem gelöst. Beide Begriffe erscheinen nun in D.
Ich habe noch einmal nachgesehen. Auf der DF.eu Seite steht 7-72 stable. Vermutlich habe ich das missinterpretiert.

Also noch einmal besten Dank für die Unterstützung.
Rolf

Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1591
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] WE_Universal_2.5.8

Beitragvon vfrblue » 24.08.2019 12:38

Die aktuell installierte PHP-Version wird dir auf der ersten Seite des ACP-Moduls angezeigt.
acp-php-mysql.png
acp-php-mysql.png (3.32 KiB) 111 mal betrachtet
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC


Zurück zu „Styles, Templates und Grafiken“