Die Suche ergab 227 Treffer

von KlausiMaus
16.12.2020 20:20
Forum: Extensions in Entwicklung
Thema: [BETA][3.2][3.3] Kalender
Antworten: 1229
Zugriffe: 119864

Re: [BETA][3.2][3.3] Kalender

Da das Forum produktiv ist bin ich wieder zu PHP 7.4 zurück gegangen, die Fehlermeldung on Kalender ist die Einzige, die ich mit 8.0 erhalte!
von KlausiMaus
16.12.2020 19:41
Forum: Extensions in Entwicklung
Thema: [BETA][3.2][3.3] Kalender
Antworten: 1229
Zugriffe: 119864

Re: [BETA][3.2][3.3] Kalender PHP 8.0 kompatibel ?

Wenn ich PHP 8.0 aktiviere erhalte ich: [phpBB Debug] PHP Warning: in file [ROOT]/ext/hjw/calendar/event/main_listener.php on line 403: Trying to access array offset on value of type bool [phpBB Debug] PHP Warning: in file [ROOT]/ext/hjw/calendar/event/main_listener.php on line 645: Undefined variab...
von KlausiMaus
08.11.2020 14:23
Forum: Support-Forum
Thema: [3.3] Seltsame (1) im Browser Tab
Antworten: 2
Zugriffe: 237

Re: [3.3] Seltsame (1) im Browser Tab

Holla, ich wusste nicht, dass dies auch im Tab angezeigt wird :roll:
von KlausiMaus
08.11.2020 14:07
Forum: Support-Forum
Thema: [3.3] Seltsame (1) im Browser Tab
Antworten: 2
Zugriffe: 237

[3.3] Seltsame (1) im Browser Tab

Hallo,

seit gestern habe ich eine (1) vor meinem Forum Namen in im Tab.[ externes Bild ]
Ich habe keine Ahnung, woher das kommt.
Was ist da los, wie kann ich die (1) wieder los werden?

Gruss
Klaus
von KlausiMaus
08.09.2020 13:56
Forum: Support-Forum
Thema: [3.3] Fehler bei der Registrierung
Antworten: 32
Zugriffe: 1660

Re: [3.3] Fehler bei der Registrierung

Wonach muss ich suchen?
von KlausiMaus
06.09.2020 18:10
Forum: Support-Forum
Thema: [3.3] Fehler bei der Registrierung
Antworten: 32
Zugriffe: 1660

Re: [3.3] Fehler bei der Registrierung

Nein, nicht, dass ich wüsste. Das wäre wohl beim Update des Forums aufgefallen.
Soll ich nun die Suche auf das gesamte Forum ausweiten?
von KlausiMaus
06.09.2020 17:08
Forum: Support-Forum
Thema: [3.3] Fehler bei der Registrierung
Antworten: 32
Zugriffe: 1660

Re: [3.3] Fehler bei der Registrierung

Nun ich recht verzweifelt, ich folgte also dem Ratschlag von Scanialady und deinstallierte meine Version von ThanksForPost und installierte die von RXU, aber weder die Version von RXU noch die komplette Deinstallation der Erweiterung beseitigten den Fehler. Ich weiss nun nicht mehr weiter. Ich habe ...
von KlausiMaus
04.09.2020 19:17
Forum: Support-Forum
Thema: [3.3] Fehler bei der Registrierung
Antworten: 32
Zugriffe: 1660

Re: [3.3] Fehler bei der Registrierung

Komisch, aber ich hatte sie gesendet, nun gut ich habe sie soeben nochmals gesendet an "crizzo@phpbb.de"
von KlausiMaus
04.09.2020 18:55
Forum: Support-Forum
Thema: [3.3] Fehler bei der Registrierung
Antworten: 32
Zugriffe: 1660

Re: [3.3] Fehler bei der Registrierung

<r>Aber Du sagt doch, dass diese Erweiterung für den geschilderten Fehler verantwortlich ist, muss man wohl einfach so glauben <E>:lol:</E> <br/> Nun ich glaube es nicht <E>:D</E><br/> <br/> <COLOR color="#0000FF"><s>[color=#0000FF]</s><B><s>[b]</s>Automatisch dem Beitrag hinzugefügt nach 3 Minuten ...
von KlausiMaus
04.09.2020 17:04
Forum: Support-Forum
Thema: [3.3] Fehler bei der Registrierung
Antworten: 32
Zugriffe: 1660

Re: [3.3] Fehler bei der Registrierung

Scanialady hat geschrieben:
04.09.2020 14:59
ja. Tut sie. Spielt aber keine Rolle, weil du sie jetzt so oder so deinstallieren wirst :D
Nein, das ist noch klar, ob wir sie deinstallieren.
Wo bitte wird das verbogen, kannst Du die Datei und die Stelle im Code nennen?
Das würde sicher noch andre User interessieren.

Zur erweiterten Suche