Die Suche ergab 5606 Treffer

von Kirk
22.04.2019 11:41
Forum: Support-Forum
Thema: [3.2] Wie Link in den Schnellzugriff hinzufügen?
Antworten: 57
Zugriffe: 2080

Re: [3.2] Wie Link in den Schnellzugriff hinzufügen?

Wie sieht denn deine Kodierung in dieser Linkliste aus und welchen Style verwendest du?

Edit:
Suche in der common.css deines Styles nach:

Code: Alles auswählen

.dropdown .dropdown-contents {

Finde dort das hier: max-height: 300px; ändere dies nach deinen Wünschen.
von Kirk
21.04.2019 11:57
Forum: Extensions in Entwicklung
Thema: [RC] Style Changer für phpBB 3.1.x / phpBB 3.2.x
Antworten: 21
Zugriffe: 4397

Re: [RC] Style Changer für phpBB 3.1.x / phpBB 3.2.x

Hallo
Gehe per FTP in das Verzeichnis root/ext/kirk/stylechanger/styles/[stylename]/template/event/
Ändere den Namen der Datei overall_header_navigation_append.html in overall_header_breadcrumbs_after.html um.
Danach den Foren und Browser Cache leeren.
von Kirk
20.04.2019 17:46
Forum: Extensions in Entwicklung
Thema: [BETA] [3.1] [3.2] LF Who was here Modul for Board3 Portal 2.1.0
Antworten: 8
Zugriffe: 1531

Re: [BETA] [3.1] [3.2] LF Who was here Modul for Board3 Portal 2.1.0

Da LukeWCS eine neue Version herraus gegeben hat, gibt ein Update dieser Erweiterung.
Download siehe erster Beitrag!
von Kirk
19.04.2019 20:23
Forum: Extensions in Entwicklung
Thema: [3.1] [3.2] Wetter Module (donnerwetter.de) for B3P 2.1.x
Antworten: 28
Zugriffe: 2698

Re: [3.1] [3.2] Wetter Module (donnerwetter.de) for B3P 2.1.x

Da es bei Städtenamen die Umlaute enthielten falsch dargestellt wurden, gibt ein Update dieser Erweiterung.
Download siehe erster Beitrag!
von Kirk
19.04.2019 18:42
Forum: Extensions in Entwicklung
Thema: [3.2] [BETA] LF who was here (2.x)
Antworten: 260
Zugriffe: 7974

Re: [3.2] [BETA] LF who was here (2.x)

LukeWCS hat geschrieben:@Kirk bzw. ein anderer Moderator:Spräche etwas dagegen, dieses Thema mit dem LFWWH Thema zusammen zu führen?

Schon geschehen :)
von Kirk
18.04.2019 12:28
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: PHP Version 5 zu klein für Upgrade
Antworten: 3
Zugriffe: 93

Re: PHP Version 5 zu klein für Upgrade

phpBB 3.1 benötigt min. PHP 5.3.3 oder höher aber kleiner als PHP 7.0 (PHP 7.0 wird nicht unterstützt) phpBB 3.2 benötigt min. PHP 5.4.7 oder höher, wenn du die PHP Version auf 5.4.7 setzt sollte es mit dem Update funktionieren, aber nicht auf PHP7. Eine Anleitung für das Update findest du hier: KB:...
von Kirk
17.04.2019 20:58
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: PHP Version 5 zu klein für Upgrade
Antworten: 3
Zugriffe: 93

Re: PHP Version 5 zu klein für Upgrade

Hallo
Von was für eine phpBB Version willst updaten?
von Kirk
17.04.2019 20:54
Forum: Extensions in Entwicklung
Thema: [3.2] [BETA] LF who was here (2.x)
Antworten: 260
Zugriffe: 7974

Re: [3.2] [BETA] LF who was here (2.x)

Hallo Öffne: root/lukewcs/whowashere/language/de/who_was_here.php Finde: 'LFWWH_REG_USERS' => array( 0 => '0 sichtbare Mitglieder', 1 => '%d sichtbares Mitglied', 2 => '%d sichtbare Mitglieder', ), Ersetzen mit: 'LFWWH_REG_USERS' => array( 0 => ' ', 1 => ' ', 2 => ' ', ), Beachte beim abspeichern di...
von Kirk
16.04.2019 05:40
Forum: Extension Support
Thema: Email bei Registrierung
Antworten: 12
Zugriffe: 426

Re: Email bei Registrierung

Hallo
Das erscheint nur wenn man bei der Registrierung die Einstellung "Benutzerkonto-Aktivierung: Durch einen Administrator" vorgenommen hat.
Oder du installiert. dir die von Dr.Death verlinkte Extension.
von Kirk
14.04.2019 14:08
Forum: Support-Forum
Thema: [3.2] Nichtexistirenden Benutzer sperren.
Antworten: 4
Zugriffe: 157

Re: [3.2] Nichtexistirenden Benutzer sperren.

Hallo
Wenn du diesen User löschen tust, kannst du ihn nachträglich nicht sperren, weil dieser User nicht mehr existiert.
Board-Mittel gegen Spam-Beiträge

Zur erweiterten Suche