Die Suche ergab 61 Treffer

von Nimsiki
24.05.2018 10:19
Forum: phpBB Diskussion
Thema: GDPR/DSGVO - Datenschutzverordnung
Antworten: 671
Zugriffe: 27364

Re: GDPR/DSGVO - Datenschutzverordnung

Ich habe mein Forum präventiv vorerst bis auf Weiteres geschlossen. Fakt ist doch, dass niemand weiss was kommen wird. Und solange nicht klar ist, was ab dem 25'ten passiert, werde ich mir auch nicht versuchen die Angelegenheit anhand irgendwelcher Meldungen oder bisherigen gesammelten Daten schön z...
von Nimsiki
17.02.2018 18:01
Forum: Support-Forum
Thema: [3.2] Version beim Update überspringen
Antworten: 2
Zugriffe: 152

Re: [3.2] Version beim Update überspringen

Hallo Crizzo,

Crizzo hat geschrieben:Nein, sollte problemlos machbar sein.

Vielen Dank für deine Antwort.
von Nimsiki
17.02.2018 17:01
Forum: Support-Forum
Thema: [3.2] Version beim Update überspringen
Antworten: 2
Zugriffe: 152

[3.2] Version beim Update überspringen

Hallo!
Habe momentan die 3.2.1 und möchte wegen den bekannten Fehlern aus Bequemlichkeit die 3.2.2 überspringen. Wenn irgendwann die 3.2.3 raus kommt, kann ich dann per manuellem Update problemlos updaten, oder muss ich mit Problemen rechnen, weil ich eine Version (3.2.2) übersprungen habe?
von Nimsiki
26.01.2017 23:03
Forum: Support-Forum
Thema: [3.2.0] Fehler beim Mailversand via SMTP
Antworten: 0
Zugriffe: 440

[3.2.0] Fehler beim Mailversand via SMTP

Hallo! Ich habe Probleme beim Mailversand mit dem Board. Habe im ACP den SMTP Versand eingerichtet (Allgemein -> Client-Kommunikation->Board-E-Mail). Die eingegebenen Daten stimmen 100%. Wenn sich ein Benutzer anmeldet werden Mails versandt. Wenn ich bspw. über die Funktion im ACP (System -> Allgeme...
von Nimsiki
10.01.2017 22:25
Forum: Support-Forum
Thema: Update 3.2.0-RC2 --> 3.2.0 meldet: Updater inkompatibel
Antworten: 2
Zugriffe: 215

Re: Update 3.2.0-RC2 --> 3.2.0 meldet: Updater inkompatibel

Ok, konnte den Fehler selbst ausmachen... Das Datenbank Backup von RC1 auf RC2 scheint nicht richtig durchgelaufen zu sein, habe es erneut ausgeführt, danach verschwand die Fehlermeldung beim Update von der 3.2.0-RC2 --> 3.2.0
von Nimsiki
10.01.2017 21:29
Forum: Support-Forum
Thema: Update 3.2.0-RC2 --> 3.2.0 meldet: Updater inkompatibel
Antworten: 2
Zugriffe: 215

Update 3.2.0-RC2 --> 3.2.0 meldet: Updater inkompatibel

Hi! Beim Updateversuch (3.2.0-RC2 -> 3.2.0) erhalte ich eine "Fehlermeldung": The update files found are incompatible with your installed version. Your installed version is 3.2.0-RC1 and the update file is for updating phpBB 3.2.0-RC2 to 3.2.0. Ich habe zuvor, nach dem Erscheinen der RC2 v...
von Nimsiki
10.11.2016 10:43
Forum: Support-Forum
Thema: [3.2.0RC-1] Fehler in den Boardemails
Antworten: 4
Zugriffe: 3839

Re: [3.2.0RC-1] Fehler in den Boardemails

canonknipser hat geschrieben:Das hat nichts mit PHP7 zu tun, das ist ein Bug in phpBB 3.2.0-RC1, der mit dem nächsten RC oder dem finalen Release behoben wird.

Vielen Dank für die Info, habe zwar gegoogelt, diesen Thread jedoch leider nicht gefunden.
von Nimsiki
09.11.2016 23:27
Forum: Support-Forum
Thema: [3.2.0RC-1] Fehler in den Boardemails
Antworten: 4
Zugriffe: 3839

Re: [3.2.0RC-1] Fehler in den Boardemails

dom_beta hat geschrieben:
Nimsiki hat geschrieben:Hat jemand eine Idee, woran das liegen könnte?


Ja, an PHP7 und phpBB 3.2.0 RC1.


Soweit ich weiß, soll die 3.2.0 mit PHP7 umgehen können, gilt das nicht für das RC1?
von Nimsiki
09.11.2016 23:22
Forum: Support-Forum
Thema: [3.2.0RC-1] Fehler in den Boardemails
Antworten: 4
Zugriffe: 3839

[3.2.0RC-1] Fehler in den Boardemails

Hallo! Bei mir ist PHP7 und das phpBB 3.2.0RC1 installiert. Das Board funktioniert soweit augenscheinlich einwandfrei. Heute hat sich ein neuer Benutzer versucht zu registrieren und er erhielt eine Fehlerhafte Email, so dass der Registrierungsvorgang nicht abgeschlossen werden konnte. Die Mail sah s...
von Nimsiki
19.10.2016 21:54
Forum: Support-Forum
Thema: 3.2.0RC-1 - Fehler beim Bilderupload im zweiten Posting
Antworten: 10
Zugriffe: 6493

Re: 3.2.0RC-1 - Fehler beim Bilderupload im zweiten Posting

Hallo! nur mal eine kurze (vielleicht sogar dumme) Frage: Bietet Dein Hoster Dir denn nicht die Möglichkeit, auch andere PHP Versionen einzustellen, z.B. PHP 5.5.x oder 5.6.x? Normalerweise sollte es eine entsprechende Option im Controlpanel Deines Accounts geben. Das könnte ich, möchte es aber nich...

Zur erweiterten Suche