Die Suche ergab 63 Treffer

von gerbozor
22.06.2018 16:23
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Re: Forum nach Umzug weiß?

Im Endeffekt war dein Vorschlag quasi die richtige Lösung... Jedoch hatte ich zu diesem Zeitpunkt auch noch den Fehler in der config.php, so dass dein Tipp zu diesem Zeitpunkt nichts gebracht hatte. Trotzdem danke!
von gerbozor
22.06.2018 14:23
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Re: Forum nach Umzug weiß?

Danke, es läuft alles wie gewollt! :)
von gerbozor
22.06.2018 13:38
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Re: Forum nach Umzug weiß?

Ja, wurde geleert bzw. gar nicht erst mit Inhalt auf den neuen Webserver übertragen. Automatisch dem Beitrag hinzugefügt nach 21 Minuten 15 Sekunden . Bitte Regel für „Topic-Bumping“ beachten. Danke. Der Fehler war wohl ein alter Pfad in der config.php im Hauptverzeichnis des Boards. Ich bin jetzt s...
von gerbozor
22.06.2018 12:56
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Re: Forum nach Umzug weiß?

Nein: The requested URL /index.php was not found on this server Automatisch dem Beitrag hinzugefügt nach 6 Minuten 59 Sekunden . Bitte Regel für „Topic-Bumping“ beachten. Danke. Habe nun mal die Ausgabe der Fehler bei Seitenaufruf eingeschaltet und folgendes ausgegben bekommen: Warning: require(): o...
von gerbozor
22.06.2018 12:07
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Re: Forum nach Umzug weiß?

Also die Rechte sind bei mir wie hier beschrieben vergeben: https://www.phpbb.com/support/docs/en/3.0/kb/article/phpbb3-chmod-permissions/ Ich habe nun mal in das "phpbb" Verzeichnis eine "info.php" gelegt, welche sich über die Subdomain problemlos aufrufen lässt. Sprich der Verw...
von gerbozor
22.06.2018 11:46
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Re: Forum nach Umzug weiß?

Doch, die Datei liegt ebenfalls da drin. Es ist ja quasi eine 1:1 Kopie vom alten Webserver (auf dem das Board noch lief).
von gerbozor
22.06.2018 11:20
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Re: Forum nach Umzug weiß?

Das war ein Log aus der Konfigurationsoberfläche des Anbieters welche man per Browser aufrufen kann. Hab mich nun mal per FTP-Client eingeloggt und im Ordner "logs" eine "error_log" gefunden, die hat folgenden Inhalt: [Fri Jun 22 00:10:01.921229 2018] [autoindex:error] [pid 27856...
von gerbozor
22.06.2018 10:57
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Re: Forum nach Umzug weiß?

Hier mal ein Screenshot vom Server-Log:

https://ibb.co/eJvPn8
von gerbozor
22.06.2018 00:45
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Re: Forum nach Umzug weiß?

Hat mir leider nicht weitergeholfen.
von gerbozor
21.06.2018 23:20
Forum: Support-Forum
Thema: Forum nach Umzug weiß?
Antworten: 20
Zugriffe: 505

Forum nach Umzug weiß?

Hallo... Habe gestern das Webhosting-Paket bei meinem Anbieter Netcup gewechselt. Der Umzug meiner Homepage und des MySQLDumpers hat erfolgreich geklappt. Beim Umzug meines phpBBs allerdings gibt es Probleme! Meine Vorgehensweise: 1. Subdomain eingerichtet 2. Alte Daten auf neuen Webspace übertragen...

Zur erweiterten Suche