Die Suche ergab 30 Treffer

von JARVIS
13.03.2016 10:58
Forum: [3.0.x] Mod Bastelstube
Thema: html Seite in Template (overall-header) einbauen?
Antworten: 2
Zugriffe: 2367

html Seite in Template (overall-header) einbauen?

Hallo und guten Morgen. Ich habe da eine Frage an die Experten zum Thema Mods und Co. Bin selbst dahingehend ein absolutes Noob-Wesen, auch wenn ich schon den einen oder anderen Mod eingebaut habe. Also es geht um Folgendes: Ich möchte gerne eine html Seite die ich im ACP über den "Seiten"-Hack ersc...
von JARVIS
01.02.2016 19:55
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Weiße Seite beim Erstellen eines Themas durch Gast
Antworten: 22
Zugriffe: 2340

Re: Weiße Seite beim Erstellen eines Themas durch Gast

Hallo und guten Abend. Vielen Dank für eure Rückmeldungen. Ich habe mal bei den Einstellungen für Beiträge geschaut: Mindestzeichenzahl: 3 Ebenso habe ich auch noch einmal mein Glück mit Winmerge (tolles Programm; danke für den Tipp!) versucht, um die eventuel eventuell fehlenden User-> zu finden. A...
von JARVIS
31.01.2016 21:05
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Weiße Seite beim Erstellen eines Themas durch Gast
Antworten: 22
Zugriffe: 2340

Re: Weiße Seite beim Erstellen eines Themas durch Gast

Hallo und guten Abend gn#36. Das Forum befindet sich bereits auf 3.0.14. Die Sprachpakete habe ich durchgeschaut. Und überall ist die TOO_FEW_CHARS_LIMIT drin. Hier ist der Link zur Pastebin: https://www.phpbb.de/support/pastebin.php?mode=view&s=1559 Eine kleine Frage: In meiner Auflistung habe ich ...
von JARVIS
30.01.2016 18:27
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Weiße Seite beim Erstellen eines Themas durch Gast
Antworten: 22
Zugriffe: 2340

Re: Weiße Seite beim Erstellen eines Themas durch Gast

Hallo und guten Abend. Debugmode hatte ich bereits durchgeführt. Aber es wird weiterhin nur eine weiße Seite angezeigt; postet ein normaler User erscheint folgende Debugmeldung: [phpBB Debug] PHP Notice: in file [ROOT]/includes/message_parser.php on line 1144: Undefined index: TOO_FEW_CHARS_LIMIT [p...
von JARVIS
29.01.2016 00:42
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Weiße Seite beim Erstellen eines Themas durch Gast
Antworten: 22
Zugriffe: 2340

Re: Weiße Seite beim Erstellen eines Themas durch Gast

Guten Abend.

@gn#36:
Ich habe sämtliche Spracheinstellungen ausprobiert.
Leider ohne Erfolg.
Sobald der Beitrag mit Senden abgeschickt wird, erscheint weiterhin nur eine weiße Seite. :(
von JARVIS
27.01.2016 08:16
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Weiße Seite beim Erstellen eines Themas durch Gast
Antworten: 22
Zugriffe: 2340

Re: Weiße Seite beim Erstellen eines Themas durch Gast

Hallo und guten Morgen Pfiffy. Ich habe tatsächlich eine Datei entdeckt, die auf ANSI gestellt ist: full_quick_reply_editor.php im mods-Ordner und die Index.html ebenfals im mods-Ordner Ansonsten sind alle anderen Dateien auf UTF-8 ohne BOM Soll ich diese auch auf UTF-8 ohne BOM ändern? Quick-Reply ...
von JARVIS
27.01.2016 00:29
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Weiße Seite beim Erstellen eines Themas durch Gast
Antworten: 22
Zugriffe: 2340

Re: Weiße Seite beim Erstellen eines Themas durch Gast

Ich habe jetzt noch einmal die Posting.php (sowohl bei DE du als auch sie) im Notepad++ kontrolliert, wie du es beschrieben hast.
In beiden Fällen steht UTF8 ohne BOM.
von JARVIS
26.01.2016 23:04
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Weiße Seite beim Erstellen eines Themas durch Gast
Antworten: 22
Zugriffe: 2340

Re: Weiße Seite beim Erstellen eines Themas durch Gast

@Error-Logs. Nein. Da sind noch mehr Einträge, aber die hängen mit einem in einem anderen Verzeignis liegendem Forum (wbb) zusammen. Hier ein Ausschnitt der letzten Einträge, weil es sonst die Zeichenkapazität des Postings sprengt: [Tue Jan 26 19:47:14.016329 2016] [core:info] [pid 27825] [client 89...
von JARVIS
26.01.2016 22:46
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Weiße Seite beim Erstellen eines Themas durch Gast
Antworten: 22
Zugriffe: 2340

Re: Weiße Seite beim Erstellen eines Themas durch Gast

Hallo BlackHawk. 'TOO_FEW_CHARS_LIMIT' => 'Deine Nachricht enthält %1$d Zeichen. Es müssen jedoch mindestens %2$d Zeichen verwendet werden.', ist vorhanden. Leerzeichen vor oder nach dem php-Tag sind nicht vorhanden. Ob sie korrekt gespeichert ist, kann ich nicht sagen, da ich nicht weiß, wo diese S...
von JARVIS
26.01.2016 22:30
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Weiße Seite beim Erstellen eines Themas durch Gast
Antworten: 22
Zugriffe: 2340

Re: Weiße Seite beim Erstellen eines Themas durch Gast

Hallo und guten Abend BlackHawk87. Vielen Dank für deine Rückantwort. Was den Debug-Modus angeht, so ist er von mir aktiviert. Doch wenn ich als Gast versuche etwas zu schreiben erfolgt wieder nur eine weiße Seite. Wenn ich jedoch als User etwas schreibe erscheint im Headerbereich: [phpBB Debug] PHP...

Zur erweiterten Suche