Die Suche ergab 714 Treffer

von Wuppi
29.02.2020 12:45
Forum: Smalltalk
Thema: Windows, Apache, 2+ PHP-Versionen. Wie konfigurieren?
Antworten: 4
Zugriffe: 3765

Re: Windows, Apache, 2+ PHP-Versionen. Wie konfigurieren?

Hab es jetzt hinbekommen ... noch nicht final ... Und so kompliziert ist es jetzt nicht. Aktuell: php5.6 als Modul, php7.2 als cgi Wichtig ist: das Modul muss die TS-Version sein, die CGI-Versionen MÜSSEN die NTS-Versionen sein. httpd.conf LoadModule cgi_module modules/mod_cgi.so ScriptAlias /php72 ...
von Wuppi
03.02.2020 09:55
Forum: Smalltalk
Thema: Windows, Apache, 2+ PHP-Versionen. Wie konfigurieren?
Antworten: 4
Zugriffe: 3765

Re: Windows, Apache, 2+ PHP-Versionen. Wie konfigurieren?

Eine VM/WSL (Windows Subsystem für Linux) gibt mir aber nicht die flexible Lösung die ich gerne hätte. Eine VM/WSL muss ich ja auch erstmal erreichen. Global z.b. via weitere Portweiterleitung (home.meinedomain.tld:8056 und :8054 und :8074) oder per ProxyPass - wobei das auch wieder Fehleranfällig i...
von Wuppi
27.01.2020 15:48
Forum: Smalltalk
Thema: Windows, Apache, 2+ PHP-Versionen. Wie konfigurieren?
Antworten: 4
Zugriffe: 3765

Windows, Apache, 2+ PHP-Versionen. Wie konfigurieren?

Hallo zusammen, Erstmal meine aktuelle Konfig: Windows 10 Apache 2.4.41 (mit vhost-Konfig, h/2; ein VHOST macht https mit gültigen Letsencrypt-Zertifikat) PHP 5.6.40 (TS) mySQL Ich würde gerne mit 7.x weiter machen - ich hab allerdings zig sehr große Scripte die hier klar sagen: "DEPRECATED". Die pl...
von Wuppi
18.10.2019 16:32
Forum: Coding & Technik
Thema: Ajax/jquery und die Checkboxen...
Antworten: 1
Zugriffe: 2000

Re: Ajax/jquery und die Checkboxen...

Hab es (fast) gelöst bekommen ... fast: ich bleibe weiterhin im "refresh-Problem" hängen. Klicke ich eine Checkbox mit Status 0, wird eine 1 in die DB geschrieben: passt. Wenn ich jetzt noch mal klicke, sollte natürlich eine 0 in die DB geschrieben werden -> passiert natürlich nicht. Klar - das "opt...
von Wuppi
17.10.2019 16:09
Forum: Coding & Technik
Thema: Ajax/jquery und die Checkboxen...
Antworten: 1
Zugriffe: 2000

Ajax/jquery und die Checkboxen...

Hallo liebe Gemeinde, hatte hier gestern schon was gepostet - aber völlig anderer Ansatz. Ich finde Ajax passt hier ganz gut ... mein gestriges Problem war eher Oldschool. Also ... Ich möchte ein kleines DB-Update-Script schreiben. Das ganze ist recht simple aber ich hänge an der Checkbox fest. Folg...
von Wuppi
12.08.2019 09:01
Forum: Support-Forum
Thema: [3.2] reCaptcha nicht effektiv? Was sonst gegen Spambots ...
Antworten: 3
Zugriffe: 709

Re: [3.2] reCaptcha nicht effektiv? Was sonst gegen Spambots ...

Umlaute sind problematisch bei Usern aus Umlautfreien-Sprachregionen. Die haben wir durchaus - ohne das sie Bots/Spammer etc. sind.

Ich setze das Q&A dann noch mal um :)
von Wuppi
08.08.2019 10:53
Forum: Support-Forum
Thema: [3.2] reCaptcha nicht effektiv? Was sonst gegen Spambots ...
Antworten: 3
Zugriffe: 709

[3.2] reCaptcha nicht effektiv? Was sonst gegen Spambots ...

Hallo zusammen, habe aktuell gerade täglich Bots die sich registrieren und paar Tage später kurz hintereinander 15 Beiträge erstellen (nicht 11 oder 9 ... exakt 15; clever - die Standardeinstellung für "Neulich registriert" ist 10 Beiträge - dann switched man in die registrierten - das wissen die al...
von Wuppi
08.08.2019 10:30
Forum: Support-Forum
Thema: [3.2] Löschen Inaktiver Benutzer: nicht möglich - zuviel
Antworten: 2
Zugriffe: 922

Re: [3.2] Löschen Inaktiver Benutzer: nicht möglich - zuviel

512Mbyte und 60sek hatte ich ... aber hab das Problem jetzt anders "gelöst": Ich hab mir immer nur die User für 6 Monate anzeigen lassen - die Menge kann man löschen. Hat bei 17,5 Jahren etwas gedauert - aber gut :) Aber das witzige war doch auch: wenn ich dort mit mehreren Hundert Usern, nur EINEN ...
von Wuppi
22.07.2019 09:18
Forum: Support-Forum
Thema: [3.2] Google-Webmastertools kann die ganzen CSS/JS nicht lesen...
Antworten: 4
Zugriffe: 521

Re: [3.2] Google-Webmastertools kann die ganzen CSS/JS nicht lesen...

Danke ;) Hab das soweit korrigiert. Da wird jetzt noch der <body> bemängelt - das liegt aber wohl am <img> VOR dem <head> (was ja ebenfalls bemängelt wird - zurecht - aber nicht änderbar - "Designfehler" bei matomo) ABER: mein Problem ist nicht das das CSS nicht valide ist - es ist das Google sagt e...
von Wuppi
18.07.2019 10:10
Forum: Extensions in Entwicklung
Thema: [3.2] Social Media Icons an verschiedenen Positionen
Antworten: 23
Zugriffe: 1901

Re: [3.2] Social Media Icons im Header-Bereich

Ich sehe hier eine bekanntes Sicherheitsproblem ... hat jetzt nicht nur etwas mit den Buttons zu tun: Wer _blank als target nutzt (egal wo), sollte auch rel="noopener" im <a>-Tag nutzen. Demonstriert wird die Sicherheitslücke hier: https://mathiasbynens.github.io/rel-noopener/ ... auf den Demo-Link ...

Zur erweiterten Suche