Die Suche ergab 47 Treffer

von Sirius01
16.03.2020 15:50
Forum: Smalltalk
Thema: Stängig abfragen nach /app.php/help/faq?
Antworten: 10
Zugriffe: 286

Re: Stängig abfragen nach /app.php/help/faq?

Danke für die ganzen Antworten :)

Ich habe mit den darin enthaltenen Lösungsansätzen
gleich den ganzen Server abgesichert. Es kamen da noch massig
SYN_RECV dazu. Daher war es denn doch nicht so einfach.
Aber jetzt sind die Bösewichter ausgesperrt :D .

gruß sirius01 :) 8) :)
von Sirius01
13.03.2020 17:18
Forum: Smalltalk
Thema: Stängig abfragen nach /app.php/help/faq?
Antworten: 10
Zugriffe: 286

Re: Stängig abfragen nach /app.php/help/faq?

Hallo und danke für die Tips :grin: . Ich werde das Geoblocking mal versuchen. Ich hatte zwar schon verschiedentlich versucht mit htaccess zu arbeiten. Das hatte bei mir nie gewirkt. Vielleicht auch der Wald vor lauter Bäumen....... :D Daher habe ich alles über IPtables geregelt. Nur wäre mein Aufwa...
von Sirius01
09.03.2020 18:26
Forum: Smalltalk
Thema: Stängig abfragen nach /app.php/help/faq?
Antworten: 10
Zugriffe: 286

Re: Stängig abfragen nach /app.php/help/faq?

So das Skript ist fast fertig. Nur werde ich jetzt von keiner Suchmaschine mehr gefunden :oops: .

Hat zufällig jemand eine Übersicht für die IP,s der wichtigsten Suchmaschinen.
Entweder bin ich blind oder Google wirft bei der Suche nur Müll aus :o

gruß sirius01 :) 8) :)
von Sirius01
09.03.2020 15:34
Forum: Smalltalk
Thema: Stängig abfragen nach /app.php/help/faq?
Antworten: 10
Zugriffe: 286

Re: Stängig abfragen nach /app.php/help/faq?

Danke :)
der Tipp ist klasse :) . Ich bin beim überlegen ob ich aus den deutschen IPs eine
IPTables schreibe, in der nur die deutschen und die lokalen eingehenden Ips freigeben sind.
Na mal sehen. Wenn Zeit ist :roll: :wink: .

gruß sirius01 :) 8) :)
von Sirius01
09.03.2020 13:21
Forum: Smalltalk
Thema: Stängig abfragen nach /app.php/help/faq?
Antworten: 10
Zugriffe: 286

Stängig abfragen nach /app.php/help/faq?

Oder auch.................. Haben die Chinesen lange weile :roll: . Ich habe in meinen Serverlogs ständige Abfragen durch wechselnde Chinesische IPs. "GET /app.php/help/faq?sid=16d7117eee275e47c92118fac04001xx HTTP/1.1" 200 20417 Jede Ip hat natürlich eine andere sid. Hier durch die xx unkenntlich g...
von Sirius01
09.03.2020 13:12
Forum: Support-Forum
Thema: [3.3] Nach umstellung auf Adminer nur leere Seiten
Antworten: 18
Zugriffe: 313

Re: [3.3] Nach umstellung auf Adminer nur leere Seiten

Danke @chris1278,

für den Tipp. Die Seite kannte ich noch nicht :) .

Probleme mit einen Anbieter oder Hoster habe ich nicht.
Die Server habe ich selbst zusammengebaut und eingerichtet. :wink:

gruß sirius01 :) 8) :)
von Sirius01
08.03.2020 19:16
Forum: Support-Forum
Thema: [3.3] Nach umstellung auf Adminer nur leere Seiten
Antworten: 18
Zugriffe: 313

Re: [3.3] Nach umstellung auf Adminer nur leere Seiten

Dr.Death hat geschrieben:
08.03.2020 17:47
Nur weil es im Debian Buster nicht enthalten ist, heißt es nicht, das es nicht supported wird....

https://www.florian-fritsch.com/phpmyad ... absichern/

phpMyAdmin wird es weiterhin geben

Danke ich werde es im Auge behalten :) .

gruß sirius01 :) 8) :)
von Sirius01
08.03.2020 17:39
Forum: Support-Forum
Thema: [3.3] Nach umstellung auf Adminer nur leere Seiten
Antworten: 18
Zugriffe: 313

Re: [3.3] Nach umstellung auf Adminer nur leere Seiten

@Dr.Death,

es ist im Debian ab Buster nicht mehr enthalten :wink:

gruß sirius01 :) 8) :)


@ chris1278,

danke für den Tipp :grin: . Ich werde es beim nächsten großen Upgrade testen.
Denn ich bin hiermit gerade fertig geworden. :wink:

gruß sirius01 :) 8) :)
von Sirius01
08.03.2020 16:38
Forum: Support-Forum
Thema: [3.3] Nach umstellung auf Adminer nur leere Seiten
Antworten: 18
Zugriffe: 313

Re: [3.3] Nach umstellung auf Adminer nur leere Seiten

Trotzdem danke für Deine Mühe. :grin:

Ich werde den phpmyadmin dann wohl doch nutzen müssen.
Nur wird dieser nicht mehr supportet. Der Adminer ist in der Frage wohl noch zu Bugy.
Ich will mal schauen wie lange es noch so gut geht :roll: :wink: .

gruß sirius01 :) 8) :)
von Sirius01
08.03.2020 16:14
Forum: Support-Forum
Thema: [3.3] Nach umstellung auf Adminer nur leere Seiten
Antworten: 18
Zugriffe: 313

Re: [3.3] Nach umstellung auf Adminer nur leere Seiten

Ganz einfach. Spiele ich das backup in phpmyadmin ein geht alles wunderbar.

Nur wenn ich mit dem Adminer arbeite habe ich leere Seiten. :(

gruß sirius01 :) 8) :)

Zur erweiterten Suche