Die Suche ergab 8 Treffer

von f4ce
16.09.2020 17:04
Forum: Support-Forum
Thema: [3.3] /install/app.php: Die Seite kann nicht gefunden werden
Antworten: 8
Zugriffe: 486

Re: [3.3] /install/app.php: Die Seite kann nicht gefunden werden

<r>PHP Fatal error: Uncaught Twig\\Error\\LoaderError: Unable to find template "installer_main.html" (looked into: ). in /mnt/web409/b0/01/56905301/htdocs/phpBB3/vendor/twig/twig/src/Loader/FilesystemLoader.php:205<br/> <br/> <COLOR color="#0000FF"><s>[color=#0000FF]</s><B><s>[b]</s>Automatisch dem ...
von f4ce
16.09.2020 16:08
Forum: Support-Forum
Thema: [3.3] /install/app.php: Die Seite kann nicht gefunden werden
Antworten: 8
Zugriffe: 486

Re: [3.3] /install/app.php: Die Seite kann nicht gefunden werden

Hallo zusammen, ich habe auch das Problem mit der leeren Seite bei Aufruf von /install/app.php Anbei mal der Error-Log - hoffe es hat jemand eine Idee, danke. Hoster ist Strato. 16.09.2020 15:54:20 [client 2003:cc:7f00::] Stack trace: 16.09.2020 15:54:20 [client 2003:cc:7f00::] #0 /mnt/web409/b0/01/...
von f4ce
02.03.2020 15:09
Forum: Support-Forum
Thema: [3.2.9&3.3]Viele Probleme nach dem Update
Antworten: 110
Zugriffe: 13192

Re: [3.2.9&3.3]Viele Probleme nach dem Update

Hallo, funktioniert nun das Update mit der Änderung der "flock.php" Datei auf den Strato Servern, oder sollte ich lieber noch mit dem Update auf die 3.3 warten? Sorry ich hab in dem Thread ein wenig den Überblick verloren. Hallo msoeth , ich konnte nach der Änderungen in der Datei flock.php ohne pr...
von f4ce
01.02.2020 11:06
Forum: Support-Forum
Thema: [3.2.9&3.3]Viele Probleme nach dem Update
Antworten: 110
Zugriffe: 13192

Re: [3.2.9&3.3]Viele Probleme nach dem Update

Ich habe zu diesem Thema nochmals eine E-Mail von Strato bekommen. Das scheitert im File phpbb/cache/driver/file.php an einem flock($fp, LOCK_EX) Aufruf, der dort einen Filelock für ein File holen möchte, das readonly ('rb') geöffnet ist, wenn es schon existiert. Leider verhält sich der flock()-Sysc...
von f4ce
13.01.2020 17:52
Forum: Support-Forum
Thema: [3.2.9&3.3]Viele Probleme nach dem Update
Antworten: 110
Zugriffe: 13192

Re: [3.2.9&3.3]Viele Probleme nach dem Update

Hallo zusammen, ich habe heute bei Strato den Support kontaktiert zu der Fehlermeldung "Failure while aqcuiring locks". Anbei die Antwort welche ich bekommen habe. Sehr geehrter Herr ..., vielen Dank für Ihre Anfrage. Gerne helfen wir Ihnen bei Fragen zu phpBB3 Fehlermeldungen. Ich habe für Sie die ...
von f4ce
10.01.2020 23:30
Forum: Support-Forum
Thema: [3.2.9&3.3]Viele Probleme nach dem Update
Antworten: 110
Zugriffe: 13192

Re: [3.2.9&3.3]Viele Probleme nach dem Update

Ich habe das letzte Backup Datenbank und Forum Dateien auf ein Testboard geladen,angemeldet und alle Ex deaktiviert und ihre Daten aus der DB gelöscht. Auf dem Server im Root: config.php /store /files /images /ex Den Rest gelöscht Paket 3.3.0 Deutsch von hier entpackt und hochgeladen ausser /files,...
von f4ce
09.10.2007 22:03
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Admin kann keine Threads von Forenübergreifende Moderatoren
Antworten: 3
Zugriffe: 517

Treffer !
Habe mich aus der gruppe gelöscht und jetzt geht es :)

Danke :grin:
von f4ce
09.10.2007 21:27
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Admin kann keine Threads von Forenübergreifende Moderatoren
Antworten: 3
Zugriffe: 517

Admin kann keine Threads von Forenübergreifende Moderatoren

Hi Leute

Ich habe in meinem Board das Problem das ich als Admin keine Threads von Forenübergreifende Moderatoren bearbeiten oder löschen kann sprich die Schnellmoderation unten fehlt irgendwie komplett

Ich hoffe jemand kennt die Lösung meines Problems

mfg

Zur erweiterten Suche