Die Suche ergab 12758 Treffer

von Dr.Death
18.11.2019 20:35
Forum: Community Talk
Thema: Diskussion zu "phpBB 3.3.0-Beta 1 erschienen"
Antworten: 25
Zugriffe: 948

Re: Diskussion zu "phpBB 3.3.0-Beta 1 erschienen"

Meine Extension funktioniert nun auch unter phpBB 3.3 und PHP 7.3.

Nur die Ausführung des CRON Jobs funktioniert noch nicht so wie erwartet.
Per CLI Befehl kann der Cron Job gestartet werden, wird aber (noch?) nicht selbstständig ausgelöst....warten wir die nächste Beta ab.
von Dr.Death
11.11.2019 22:53
Forum: Support-Forum
Thema: [3.2] Logfile voll mit Fehlern des Forums (gelöst)
Antworten: 5
Zugriffe: 166

Re: [3.2] Logfile voll mit Fehlern des Forums

Du müsstest klären, ob es sich um z.B. Bots aus China handelt. Die hatten mein Board in den letzten 3 Wochen überrannt und ich hatte bis zu 9000 verschiedene Besucher pro Tag (normalerweise tummeln sich da ca. 50 pro Tag). Nachdem ich ermittelt habe, das es sich zu 99% um IP Adressen aus China hande...
von Dr.Death
07.11.2019 10:52
Forum: Support-Forum
Thema: [3.2] You are running an unsupported PHP version.
Antworten: 3
Zugriffe: 259

Re: [3.2] You are running an unsupported PHP version.

Hallo

Deine WebSite hat eine nicht unterstützte PHP Version ( nicht verwechseln mit phpBB Version) am Start.

Wenn möglich, setze in deiner WebSite Konfiguration die PHP Version auf 7.2
von Dr.Death
05.11.2019 15:44
Forum: Support-Forum
Thema: [3.2] Kann nicht auf den Forum
Antworten: 5
Zugriffe: 334

Re: [3.2] Kann nicht auf den Forum

Der Datenbank Benutzername und/oder das Datenbank Passwort ist falsch angegeben in der Datei:


config.php
von Dr.Death
02.11.2019 15:26
Forum: Coding & Technik
Thema: [3.1] Cookie Zustimmung für Besucher
Antworten: 12
Zugriffe: 681

Re: [3.1] Cookie Zustimmung für Besucher

@Chris1278:

Er sucht doch etwas, was nichts mit phpBB zu tun hat und auf einer WebSite eingesetzt werden kann.

Ich bin raus.....
von Dr.Death
02.11.2019 15:20
Forum: Styles, Templates und Grafiken
Thema: [3.2] Nur die Verlinkung des Themenerstellers entfernen
Antworten: 12
Zugriffe: 548

Re: Danke, super - passt nun!

peter2019 hat geschrieben:
01.11.2019 12:58
:grin:
Wunderbar, aber ein kleiner moderativer Hinweis an Dich:

Bitte ändere in einem Thema nicht fortlaufend den Titel des Themas, das mag für manch andere ein wenig Irreführend zu sein.
von Dr.Death
02.11.2019 11:42
Forum: Support-Forum
Thema: [3.2] Board versendet keine E-Mails
Antworten: 12
Zugriffe: 554

Re: [3.2] Board versendet keine E-Mails

Streethawk68 hat geschrieben:
02.11.2019 10:27
Das Ganze funktioniert jetzt!
Ich weiß ja nicht warum Ihr noch zusätzliche Antworten gebt..... es funktioniert doch nun :roll: :wink: :ugeek:
von Dr.Death
02.11.2019 09:38
Forum: Support-Forum
Thema: [3.2] Board versendet keine E-Mails
Antworten: 12
Zugriffe: 554

Re: [3.2] Board versendet keine E-Mails

Lese bitte in den FAQ deines Email Anbieters nach, wie die exakte SMTP Server Adresse lautet. https://www.webhostingvergleich.eu/smtp-imap-und-pop3-einstellungen-der-webhoster/ Postausgangsserver: alfa30<XX>.alfahosting-server.de -> Hostname des Alfahosting-Servers (Port 465 mit SSL) Benutzername: w...
von Dr.Death
01.11.2019 18:27
Forum: Support-Forum
Thema: [3.2] Board versendet keine E-Mails
Antworten: 12
Zugriffe: 554

Re: [3.2] Board versendet keine E-Mails

lass das Protokoll mal weg.

Beispiel bei einem Microsoft SMTP Server:


SMTP-Server-Adresse und -Protokoll: smtp.office365.com
Authentifizierungsmethode für SMTP: Login

Und zum Testen noch:
Verifiziere SSL-Zertifikat: Nein
Verifiziere Namen des SMTP-Servers: Nein

Zur erweiterten Suche