Die Suche ergab 557 Treffer

von gsxfan
16.01.2019 21:40
Forum: Support-Forum
Thema: [3.2] PHPbb Debug Warning
Antworten: 15
Zugriffe: 935

Re: [3.2] PHPbb Debug Warning

https://github.com/phpbb/phpbb/pull/5479/files Hat das mal jemand probiert? Damit konnte ich zumindest das Problem beheben. :) Ich auch eben gerade. :) Hatte auch die Header already sent-Meldungen bei Klick auf Massenmail etc. und mit dem Patch der context.php ist das verschwunden. ./edit: Achja, g...
von gsxfan
01.04.2016 10:00
Forum: Community Talk
Thema: April 2016
Antworten: 22
Zugriffe: 3751

Re: April 2016

Klasse gemacht!

Doc, habt ihr Geocacher unter euch? ROT13 kenn ich eigentlich nur noch aus dem Geocaching-Bereich.
von gsxfan
01.04.2016 09:24
Forum: Community Talk
Thema: April 2016
Antworten: 22
Zugriffe: 3751

ROT13 und der 1. April

Hehe :)
Nach dem Entwässern der Wüste Sahara und anderen nützlichen Dingen konnte hier auch wieder alles gelesen werden. Cool gemacht!

./edit: Ups, falsches Forum. Bitte mit dem Fred im Smalltalk zusammenführen, Danke.
von gsxfan
14.05.2009 08:50
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Name des Boards und Foren werden nicht angezeigt
Antworten: 5
Zugriffe: 143

Re: Name des Boards und Foren werden nicht angezeigt

Hast Du das online? Wenn ja, dann schick doch mal einen Link.
von gsxfan
19.03.2009 22:11
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: Keine Avatare mehr nach Umzug / Update
Antworten: 4
Zugriffe: 167

Re: Keine Avatare mehr nach Umzug / Update

Hallo,

die Avatare (Mit Pfad, wenn sie nicht im Upload-Verzeichnis liegen) sind in der Tabelle phpbb_users in dem Feld user_avatar gespeichert.
von gsxfan
19.03.2009 19:10
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Alle E-Mail-Funktionen sind kaputt
Antworten: 32
Zugriffe: 1060

Re: Alle E-Mail-Funktionen sind kaputt

Jupa....Windows-Grundkurs bestanden. :D
Sieht lokal schon ganz gut aus, werd ich morgen mal auf dem Webserver ausprobieren. Danke!
von gsxfan
19.03.2009 19:06
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Keine Topics in meinem Forum
Antworten: 7
Zugriffe: 841

Re: Keine Topics in meinem Forum

Ich würd noch nicht mal mit dem Namen an den Start gehen, es steht ja schon da....
– auch als Teil von Marken und/oder als Teil von Domainnamen –
Das kann nur Ärger geben.
von gsxfan
19.03.2009 17:27
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: Keine neuen Einträge/Foren möglich nach Serverumzug
Antworten: 9
Zugriffe: 217

Re: Keine neuen Einträge/Foren möglich nach Serverumzug

@Balint: Wäre es nicht besser, den ganzen Umzugsvorgang noch einmal zu machen und zwar gemäß dem üblichen Verfahren Boardumzug?
Im neuen Board ist ja noch nix passiert und das von ihm beschriebene Verfahren ist ohnehin nicht so ganz der richtige Weg, ums mal vorsichtig auszudrücken.
von gsxfan
19.03.2009 17:05
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: Alle E-Mail-Funktionen sind kaputt
Antworten: 32
Zugriffe: 1060

Re: Alle E-Mail-Funktionen sind kaputt

coolsoft, kann es sein dass Du nicht die richtige Datei verlinkt hast? Die aus dem Link oben ist eine HTML-Datei, da hat er schon recht. Und darin wird das hier aufgerufen <a href="/upfilestemp/admins_helferlein.php?action=modules">verfügbare php-Module</a> mit unterschiedlichen Parametern. Aber die...
von gsxfan
19.03.2009 16:52
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: Konvertierung phppBB 2.0.x auf 3.0.4
Antworten: 11
Zugriffe: 8739

Re: Konvertierung phppBB 2.0.x auf 3.0.4

Hallo, Gibt es noch ein deutes Updatescript um von 2.0.22 auf die aktuelle Version zu upgraden? BZW wo finde ich die alten Upgrade Scripts von Version 2 auf 3 ? Hatt mein olles Rapid jetzt mal über die 2.0.x Version auf PHPBB umgestellt und möchte es natürlich nun auch in der aktuellen Version haben...

Zur erweiterten Suche