Die Suche ergab 804 Treffer

von Tastenplayer
10.12.2017 22:08
Forum: Styles, Templates und Grafiken
Thema: [3.2] CSS Fehlerermeldung im Style - finde das Problem nicht
Antworten: 1
Zugriffe: 42

[3.2] CSS Fehlerermeldung im Style - finde das Problem nicht

Einige CSS Validierungs Fehler sind wirklich sehr merkwürdig. Einlese-Fehler [: 2px solid #F4F4F4; border-radius: 2px; } p.post-notice] Nur wo soll da der Fehler sein :-? div.rules { font-weight: bold; color: #3C3C3C; background: #eeeeee; /* Old browsers */ /* FF3.6+ */ background: -moz-linear-gradi...
von Tastenplayer
10.12.2017 09:31
Forum: Styles in Entwicklung
Thema: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]
Antworten: 11
Zugriffe: 250

Re: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]

Dann zieh doch einfach dein Browserfenster schmaler ;) Ja hab ich gemacht - stimmt alles - ausser mit den Avataren bei mir - die müssten früher schrumpfen - ist aber leider in allen Styles der Fall. Sind einfach zu gross. Ebenso das offline.gif, das überhaupt nicht kleiner wird. Hab ich aber nicht ...
von Tastenplayer
09.12.2017 19:17
Forum: Styles in Entwicklung
Thema: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]
Antworten: 11
Zugriffe: 250

Re: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]

Auch sorry - hatte es wohl wieder mal nicht deutlich genug geschrieben.
Am Montag lösch ich das mal - nur müssten mir dann ein paar Leute sagen, ob es immer noch stimmt mit dem Responsiven.
von Tastenplayer
09.12.2017 19:08
Forum: Styles in Entwicklung
Thema: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]
Antworten: 11
Zugriffe: 250

Re: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]

Wenn jemand den prosilver-Style für sich auswählt, fehlt dann für diesen die responsive Darstellung. Wieso? Im Prosilver ist ja die responsive Datei enthalten in meiner Style.css ist die ganze responsive Datei - angepasst unten eingefügt! Ich müsste also lediglich den Teil aus den Header html Datei...
von Tastenplayer
09.12.2017 18:50
Forum: Styles in Entwicklung
Thema: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]
Antworten: 11
Zugriffe: 250

Re: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]

Dann hast du aber keine responsive Darstellung des Forums mehr. Ich habe komplette responsive Daten in der silver_xmas.css von dieser Style Version(Silver_Xmas_Modern) - bin nur nicht sicher, ob es wirklich auch alles abdeckt bei diesem Style. Leider kann ich das ja nur anhand der diversen online T...
von Tastenplayer
09.12.2017 17:18
Forum: Styles in Entwicklung
Thema: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]
Antworten: 11
Zugriffe: 250

Re: [3.2] [3.2.1] Silver_Xmas_Modern [RELEASE]

Ich habe noch zwei Schriftfarb-Fehler korrigiert sowie einige Farbanpassungen vorgenommen. Jetzt sollte mit dem Style definitv alles in Ordnung sein! Den Download habe ich aktualisiert heute. Immer noch unschlüssig war ich in Bezug auf: <link href="{ROOT_PATH}styles/prosilver/theme/responsive.c...
von Tastenplayer
09.12.2017 17:00
Forum: Support-Forum
Thema: [3.2] Bad gateway nach Änderung im ACP
Antworten: 6
Zugriffe: 188

Re: [3.2] Bad gateway nach Änderung im ACP

Danke Canonknipser - war mir nicht bekannt. Schau jetzt mal nach wo das sein soll und ob das aktiviert ist. Rekompilieren veralteter Style-Komponenten: Prüft auf neue Style-Komponenten und rekompiliert diese. steht bei mir auf nein Vielleicht ist ja auch die Kalender Ext nicht zufrieden mit mir, wei...
von Tastenplayer
09.12.2017 16:57
Forum: Support-Forum
Thema: [3.2] 3.2.1 Laden von gemischten Inhalten wurde blockiert
Antworten: 3
Zugriffe: 147

Re: [3.2] 3.2.1 Laden von gemischten Inhalten wurde blockiert

Ob da jetzt Firefox eine so lange Leitung hat(kann ich mir kaum vorstellen, denn die Adresse hätte trotzdem vom Liveboard sein müssen) Hattest du denn zwischendurch mal deinen Browsercache geleert? Das gehört eigentlich bei jedem vermuteten Seitenproblem zur Problemanalyse auf eigenen Seiten dazu. ...
von Tastenplayer
09.12.2017 08:58
Forum: Support-Forum
Thema: [3.2] 3.2.1 Laden von gemischten Inhalten wurde blockiert
Antworten: 3
Zugriffe: 147

Re: [3.2] 3.2.1 Laden von gemischten Inhalten wurde blockiert

Nicht, dass jetzt wieder jemand meint, ich hätte was gemacht: Sehr komisch, nach 2 Tagen scheint diese Fehlermeldung einfach weg zu sein :-? Bei mir jedenfalls wird nichts mehr angezeigt diesbezüglich. Dafür jedoch jetzt plötzlich der geänderte Code. Ob da jetzt Firefox eine so lange Leitung hat(kan...
von Tastenplayer
09.12.2017 08:54
Forum: Support-Forum
Thema: [3.2] Bad gateway nach Änderung im ACP
Antworten: 6
Zugriffe: 188

Re: [3.2] Bad gateway nach Änderung im ACP

Edit: "Bad Gateway" ist ein anderer Fehler als "Gateway timeout"! Das weiss ich schon - Titelfehler, denn zuerst kam immer bad gateway und dann plötzlich die gateway time out Meldung. Insgesamt hatte ich drei verschiedene Meldungen :wink: Vielleicht in phpBB noch das "Aktua...

Zur erweiterten Suche