Die Suche ergab 951 Treffer

von canonknipser
23.02.2018 08:53
Forum: Support-Forum
Thema: [3.2] Automatisch dem Beitrag hinzugefügt
Antworten: 8
Zugriffe: 145

Re: [3.2] Automatisch dem Beitrag hinzugefügt

Ich meine, beim Punkt "Ausgeschlossene Foren:" kann ich nichts auswählen, alle stehen dort im Kästchen. Ja, da passt die Beschreibung in der deutschen Sprachdatei anscheinend nicht mehr zum neuen Interface. Vorher war das wie die Themenliste ein einfaches Textfeld, in das die Nummern der ...
von canonknipser
22.02.2018 19:10
Forum: Support-Forum
Thema: [3.2] Frage zum Store verzeichnis
Antworten: 2
Zugriffe: 71

Re: [3.2] Frage zum Store verzeichnis

Und Erweiterungen ihre generierten Dateien dort ablegen sollen
von canonknipser
22.02.2018 07:58
Forum: Support-Forum
Thema: [3.2] Seltsames Problem nach der Konvertierung / erstem Aufruf mit der Darstellung und Fragezeichen
Antworten: 8
Zugriffe: 158

Re: [3.2] Seltsames Problem nach der Konvertierung / erstem Aufruf mit der Darstellung und Fragezeichen

Das klingt eher nach einem Zeichensatzproblem mit der Datenbank: Ein aktives Forum gedumpt (shell, mysqldumper, alles probiert) auf einer Testumgebung LOKAL konvertier Entweder ist das charset für die DB / Tabellen oder das für die DB-Verbindung fehlerhaft. Vor ein paar Tagen hatten wir schon mal ei...
von canonknipser
21.02.2018 22:03
Forum: Support-Forum
Thema: [3.2] Probleme mit view exif
Antworten: 26
Zugriffe: 490

Re: [3.2] Probleme mit view exif

Freut mich, dass es geklappt hat. Ich versuche in den nächsten Tagen die erforderlichen Code-Changes einzureichen, dann sollte es bei den nächsten Releasen berücksichtigt werden ;)
von canonknipser
21.02.2018 16:02
Forum: Extensions in Entwicklung
Thema: [BETA][3.1][3.2] Kalender
Antworten: 754
Zugriffe: 50308

Re: [BETA][3.1][3.2] Kalender

superman hat geschrieben:Irgendwelches Tips?
->
superman hat geschrieben:More information about this error may be available in the server error log.
von canonknipser
21.02.2018 12:39
Forum: Support-Forum
Thema: [3.2] Probleme mit view exif
Antworten: 26
Zugriffe: 490

Re: [3.2] Probleme mit view exif

Ich denke, ich habe es gefunden (warum ich das zuerst bei mir auf dem Testboard nicht nachstellen konnte? Kein Ahnung. Testboard noch mal frische installiert, dann konnte ich es nachstellen) Ursache ist ein geändertes Verhalten der plUpload-Funktionen: Wenn der Quality-Parameter mitgegeben wird, wir...
von canonknipser
20.02.2018 20:07
Forum: Support-Forum
Thema: [3.2] Probleme mit view exif
Antworten: 26
Zugriffe: 490

Re: [3.2] Probleme mit view exif

nur ein ; Tippfehler von mir


Dann muss ich mal weitersuchen
von canonknipser
20.02.2018 19:50
Forum: Support-Forum
Thema: [3.2] Probleme mit view exif
Antworten: 26
Zugriffe: 490

Re: [3.2] Probleme mit view exif

Jupp, hat funktioniert. Ich hab dann mal weiter gestöbert, möglicherweise funktioniert es mit dieser Lösung (ich kann es leider nicht testen, da ich bei mir die Probleme nicht habe): Öffne vendor/marc1706/fast-image-size/lib/Type/TypeJpeg.php Suche (Zeile 18) const JPEG_MAX_HEADER_SIZE = 124576;&nbs...

Zur erweiterten Suche