Die Suche ergab 2009 Treffer

von Helmut
17.10.2014 11:14
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: 403 Forbidden bei Anmeldung im ACP
Antworten: 11
Zugriffe: 1586

Re: 403 Forbidden bei Anmeldung im ACP

Hallo Vigilante Colmena, ist dein Problem inzwischen behoben, oder geht es immer noch nicht? Du könntest mal von Hand per FTP den Ordner cache/ leeren bis auf die beiden Dateien .htaccess und index.html . Danach deinen Cache im Browser und ggf. im Browser den Proxy abschalten falls du ihn verwendest...
von Helmut
17.10.2014 11:04
Forum: [3.0.x] Administration, Benutzung und Betrieb
Thema: ACP Menü - Cookie Problem
Antworten: 25
Zugriffe: 2504

Re: ACP Menü - Cookie Problem

Hallo MK35, scheint ja ein hartnäckiges Problem zu sein. Meistens sind es tatsächlich die Cookies welche die Probleme machen, selten aber mal die Software selber z.B. nach nem Mod Einbau, es kann aber auch an der verwendeten PHP Version oder dessen Einstellungen liegen. Für den ersten Fall der Cooki...
von Helmut
16.10.2014 23:46
Forum: [3.0.x] Mod Suche/Anfragen
Thema: Ich suche InText Einblendungen Mod
Antworten: 6
Zugriffe: 2586

Re: Ich suche InText Einblendungen Mod

Hallo redbull254, den [ABD] Lexicon / Acronym MOD den Max genannt hatte, ist schon eine Weile alt und wird auch nicht mehr weiter entwickelt, aber er läuft auch mit 3.0.12. Ich mein Forum (Testforum) habe ich den Mod eingebaut, der funktioniert schon ganz brauchbar. Du kannst da im ACP Begriffe eint...
von Helmut
05.10.2014 21:31
Forum: [3.0.x] Installation, Update und Konvertierung
Thema: Hallo bei der Installation entsteht dieser Fehler
Antworten: 2
Zugriffe: 17494

Re: Hallo bei der Installation entsteht dieser Fehler

Hallo Sarangy, in der genannten Zeile wird die install/index.php genannt, daher vermute ich eher den Fehler dort. Du schreibst leider nicht, ob deine Installation ohne Fehler durchgelaufen ist oder ob es da auch eine Fehlermeldung gab. Tritt der Fehler auch auf wenn du den Ordner install/ nach abges...
von Helmut
03.10.2014 15:38
Forum: [3.0.x] Mod Suche/Anfragen
Thema: Forenliste als Menue
Antworten: 1
Zugriffe: 397

Re: Forenliste als Menue

Hallo rolaloe,

meinst du sowas wie hier rechts unten die Jumpbox (Gehe zu: ....) wo du eine Liste der Foren hast oder wie genau soll das aussehen?

Gruß Helmut
von Helmut
03.10.2014 01:05
Forum: [3.0.x] Mod Bastelstube
Thema: Eingebundene Seite mit BBCode
Antworten: 5
Zugriffe: 1028

Re: Eingebundene Seite mit BBCode

Hallo Minthe, was genau willst du machen, eine eingebundene Seite wo du irgendwelche Texte in eine DB schreiben kannst wie etwa bei den Forenbeiträgen mit dem Posting Editor oder was stellst du dir genau vor? Ich habe schon länger mal ein kleines Beispiel einer Adressliste mit Datenbank gemacht, hab...
von Helmut
08.08.2014 15:10
Forum: [3.0.x] Mod Support
Thema: phpbb Gallery MOD
Antworten: 12
Zugriffe: 1657

Re: phpbb Gallery MOD

Hallo Iceangel01, wenn du das Forum eingerichtet hast, dann sollte dein Account auch Gründerstatus haben, außer du hast das mal von Hand geändert. Prüfe mal in der Datenbank bei der Tabelle phpbb_users was da bei deinem Profil in der Spalte user_type steht, bei Gründer muss da 3 drinnen sein. Wenn n...
von Helmut
08.08.2014 11:50
Forum: [3.0.x] Mod Support
Thema: phpbb Gallery MOD
Antworten: 12
Zugriffe: 1657

Re: phpbb Gallery MOD

Hallo Iceangel01, du sollst dich nicht ins ACP einloggen, sondern nur ins Forum als Administrator mit Gründerrechten und dann die install/index.php von der Gallery ausführen. Erst wenn die Installation durch ist, dann sollst du dich ins ACP einloggen und die restlichen Anweisungen ausführen. Was kom...
von Helmut
08.08.2014 11:05
Forum: [3.0.x] Mod Support
Thema: phpbb Gallery MOD
Antworten: 12
Zugriffe: 1657

Re: phpbb Gallery MOD

Hallo Iceangel01, du musst dich als Administrator mit Gründerrechten einloggen, dann kannst die install Datei ausführen, ist übrigens bei fast allen Mods mit Installationsdatei so. Dann sollte die installation auch ohne Probleme durchlaufen wenn du dich genau an die install.xml und den Anweisungen f...
von Helmut
07.08.2014 16:26
Forum: [3.0.x] Mod Support
Thema: YouTube Gallery Mod erscheint nach Installation nicht
Antworten: 14
Zugriffe: 2222

Re: YouTube Gallery Mod erscheint nach Installation nicht

Hallo Uwe, [phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4769: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/constants.php:1) Da der Fehler in der ersten Zeile angegeben ist, so ist in den allermeisten Fällen ein Leerzeichen ...

Zur erweiterten Suche