Brauche Hilfe! APP zu phpBB

Eine Neuinstallation von phpBB 2.0 wird auf phpBB.de nicht mehr unterstützt.
Siehe auch Entwicklungs-Ende von phpBB 2.0 - Auswirkungen auf phpBB.de
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.

Eine Neuinstallation von phpBB 2.0 wird auf phpBB.de nicht mehr unterstützt.
Siehe auch Entwicklungs-Ende von phpBB 2.0 - Auswirkungen auf phpBB.de
Benutzeravatar
Sokrates
Mitglied
Beiträge: 13
Registriert: 30.12.2002 19:37
Wohnort: Neuwied
Kontaktdaten:

Beitragvon Sokrates » 30.12.2002 19:48

Ich meine die 2.03er aehmmm... EW1... beim gleichen Provider laufen lassen oder zuerst Datenbank sichern, dann löschen und dann phpbb installieren ?
Grüße,
Dirk

SuSELinux
Mitglied
Beiträge: 13
Registriert: 29.12.2002 15:35

Beitragvon SuSELinux » 30.12.2002 20:06

Um die Userdaten übernehmen zu können, müssen sowieso beide Boards drauf sein....glaub ich zumindest...Warum sollte man sie also nicht parallel laufen lassen können? Probier es halt mal...mach dir ein Backup und teste *g*

Benutzeravatar
Sokrates
Mitglied
Beiträge: 13
Registriert: 30.12.2002 19:37
Wohnort: Neuwied
Kontaktdaten:

Beitragvon Sokrates » 30.12.2002 20:12

Erst im neuen Jahr... das alte will ich mir nicht noch versauern...
:roll:

Ansonsten einen guten Rutsch...

Man liest sich... entweder hier oder bei APP.
Grüße,
Dirk

SuSELinux
Mitglied
Beiträge: 13
Registriert: 29.12.2002 15:35

Beitragvon SuSELinux » 30.12.2002 20:17

Wünsche ich Dir auch. Man liest sich :)

Benutzeravatar
Sokrates
Mitglied
Beiträge: 13
Registriert: 30.12.2002 19:37
Wohnort: Neuwied
Kontaktdaten:

Beitragvon Sokrates » 31.12.2002 00:58

SuSELinux hat geschrieben:Um die Userdaten übernehmen zu können, müssen sowieso beide Boards drauf sein....glaub ich zumindest...Warum sollte man sie also nicht parallel laufen lassen können? Probier es halt mal...mach dir ein Backup und teste *g*


Ich hab's dann doch noch probiert... :wink:

Das parallel installieren klappt... ist ja eigentlich auch logisch. :roll:

ABER mit dem Converter habe ich meine Prob's:

error 500: Interner Serverfehler


Das angegebene Skript konnte nicht fehlerfrei ausgeführt werden!


Ein Teil ist übernommen... aber die Threads und die Mitglieder nicht... :cry:

Ich weiß noch nicht, wo es d'ran hängt... muß mal schauen...
Grüße,
Dirk

Benutzeravatar
Stiwi
Mitglied
Beiträge: 6
Registriert: 04.07.2002 20:55
Kontaktdaten:

Beitragvon Stiwi » 31.12.2002 03:52

Also um hier mal alle Gerüchte und Vermutungen aufzuklären:

Es gibt einen Konverter für das APBoard von mir, der auf dem "Unified Converter System" von phpBB.com beruht. Alles was ihr dazu benötigt findet ihr hier.

Ein großes Board bei dem die Konvertierung mit meinem Konverter gemacht wurde, findet ihr hier. Das Board hatte zum Zeitpunkt der Konvertierung ca. 95.000 Posts und ca. 2.200 User.

Benutzeravatar
Sokrates
Mitglied
Beiträge: 13
Registriert: 30.12.2002 19:37
Wohnort: Neuwied
Kontaktdaten:

Beitragvon Sokrates » 31.12.2002 09:58

Hi Stiwi...

An der Größe liegts nicht... da bin ich mir sicher...

Entweder an der 2.03beta oder an den Hacks vielleicht.

Die aktuellen Converter-Dateien habe ich ausprobiert. Er legt ja auch Foren und die Nachrichtenanzahl im phpbb an, aber das war's dann auch.

Provider des Forums und Datenbank bei Puretec.
Grüße,
Dirk

Benutzeravatar
Sokrates
Mitglied
Beiträge: 13
Registriert: 30.12.2002 19:37
Wohnort: Neuwied
Kontaktdaten:

Beitragvon Sokrates » 31.12.2002 18:25

Stiwi hat nachgeschaut und nach ein wenig umstellen hat's dann wunderbar geklappt.

Super der Converter.

Und nochmal vielen lieben Dank an Stiwi für die Arbeit, die er sich gemacht hat.
Grüße,
Dirk

C@rsten
Mitglied
Beiträge: 20
Registriert: 22.05.2003 19:27

Beitragvon C@rsten » 03.06.2003 00:10

dann mach' ich doch mal den Leichenfledderer und grabe diesen Thread wieder aus...

Habe noch ein APP 1.9.9b laufen, welches damals mit viiiel Herzblut und Learning-by-doing eingerichtet wurde. Aber einiges nervt mich immer wieder, sodass ich doch mit dem sowieso anstehenden Server-Wechsel auch ueber einen Boardwechsel nachdenke, und nachdem ich mich gerade sowieso in phpbb reinfuchse... :D

Gibts denn fuer die 1.9.9b auch einen Converter? Sonst habe ich wohl ein groesseres Problem, dann wuerde ich eher "nur" die User uebernehmen (200, da kann man mit leben) und die alten Beitraege im Archiv lassen...

Nachtgruss,

C@.

C@rsten
Mitglied
Beiträge: 20
Registriert: 22.05.2003 19:27

Beitragvon C@rsten » 02.08.2003 00:46

ich mach' mal die Ingrid ;)

mittlerweile ist der Serverwexel amtlich, kann ich gleichzeitig das neue Board installieren und dann die alten Beitraege nachtraeglich einpflegen?

Waere doch eine passende Gelegenheit, neues Board und das alte in's Ar(s)chiv :)

Danke & Nachtgruss,

C@.


Zurück zu „phpBB 2.0: Installation und Update“