DB Änderungen in 2.0.14?

Eine Neuinstallation von phpBB 2.0 wird auf phpBB.de nicht mehr unterstützt.
Siehe auch Entwicklungs-Ende von phpBB 2.0 - Auswirkungen auf phpBB.de
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.

Eine Neuinstallation von phpBB 2.0 wird auf phpBB.de nicht mehr unterstützt.
Siehe auch Entwicklungs-Ende von phpBB 2.0 - Auswirkungen auf phpBB.de
Gesperrt
fido
Mitglied
Beiträge: 89
Registriert: 25.06.2003 17:09

DB Änderungen in 2.0.14?

Beitrag von fido »

Ist die Ausführung der "update_to_latest.php" zum Update zwingend, d.h. werden Datenbankänderungen vorgenommen, ausser der Aktualisierung der Versionsnummer?
Tu mich etwas schwer das Script aufzurufen, da ich einige Mods verbaut habe und die nicht gefährden will.

Benutzeravatar
mad-manne
Ehemaliges Teammitglied
Beiträge: 5397
Registriert: 18.03.2005 10:00
Wohnort: Marl im Ruhrgebiet

Beitrag von mad-manne »

es wird NUR die Versionsnummer geupdated!

Gruss,
Manne.
Try not. Do or do not. There is no try. (YODA)
Supportanfragen via E-Mail oder PN werden ignoriert

fido
Mitglied
Beiträge: 89
Registriert: 25.06.2003 17:09

Beitrag von fido »

Thx für die schnelle Antwort, dann kann ich das Teil ja getrost ignorieren.

Benutzeravatar
gloriosa
Mitglied
Beiträge: 13770
Registriert: 04.01.2005 20:23
Wohnort: Landeshauptstadt Erfurt

DB-Update

Beitrag von gloriosa »

Hallo fido,
wie in einem anderen Beitrag beschrieben habe ich heute vormittag 1 Test- und 3 ONLINE-Boards geupdatet. Da die Mods nicht angefasst werden besteht keine Gefahr.
Viele Grüße - gloriosa :D
Die einen schützen sich vor frischem Wind, während die anderen ihn nutzen.
Kein kostenloser MOD-Einbau usw. bzw. Support via PN, Email oder IRC !

Gesperrt

Zurück zu „phpBB 2.0: Installation und Update“