Could not locate valid language pack

Probleme bei der regulären Arbeiten mit phpBB, Fragen zu Vorgehensweisen oder Funktionsweise sowie sonstige Fragen zu phpBB im Allgemeinen.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Antworten
corko
Mitglied
Beiträge: 8
Registriert: 08.12.2009 23:05

Could not locate valid language pack

Beitrag von corko »

Hallo,
zuerst: ja ich weiß. Ich hatte längst auf 3.x updaten sollen. Das habe ich an diesem Wochenende auch vor. Nun aber zum Problem:
Seit heute ist auf meinem Board folgender Fehler zu lesen:
phpBB : Kritischer Fehler

Could not locate valid language pack
Ich habe bereits das Language Pack neu heruntergeladen und überspielt. Leider ohne Ergebnis. Im Internet habe ich auch keinen Lösungsansatz dazu gefunden. Hat jemand von euch eine Idee? Ich kriege nämlich schon haufenweise Emails und bei Facebook posten die Leute mich auch schon zu!
Das Board ist hier zu erreichen: http://www.brickboard.de. Die Indexdatei ist http://www.brickboard.de/index2.php

Lieben Gruß
Cornelius
bazillus
Mitglied
Beiträge: 149
Registriert: 15.12.2005 17:53
Wohnort: NWM
Kontaktdaten:

Re: Could not locate valid language pack

Beitrag von bazillus »

Mehrsprachiges Board? Was als letztes gemacht, installiert?

viewtopic.php?t=123304 den Fix schon installiert? In der Datenbank die *_config-Table öffnen, default_lang sollte german sein.
Benutzeravatar
Mahony
Ehemaliges Teammitglied
Beiträge: 12086
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: Could not locate valid language pack

Beitrag von Mahony »

Hallo
corko hat geschrieben:Could not locate valid language pack
Lösung http://www.dsphpbb.net/viewtopic.php?f=13&t=1361#p10283

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.
corko
Mitglied
Beiträge: 8
Registriert: 08.12.2009 23:05

Re: Could not locate valid language pack

Beitrag von corko »

Hallo,
in meiner config Tabelle gibt es keine Einträge wie default_style oder override_user_style. Weswegen ich an den Werten auch nichts ändern kann.
Antworten

Zurück zu „phpBB 2.0: Administration, Benutzung und Betrieb“