[3.2].7 update ! würde Hilfe brauchen!

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Benutzeravatar
Fliege2
Mitglied
Beiträge: 11
Registriert: 05.05.2019 09:24
Kontaktdaten:

[3.2].7 update ! würde Hilfe brauchen!

Beitragvon Fliege2 » 07.05.2019 07:07

Hallo Leute !

Ich habe das Forum wie immer upgedatet auf 3.2.7 Deutsch
Update war erfolgreich !
Doch wenn ich was neues schreiben will und es Absende kommt eine Fehlermeldung :

HTTP 500-Fehler
Seltsam, die Website kann diese Seite nicht anzeigen.

was ist da los ?

Ich bin kein Profi wie Ihr daher brauch ich Hilfe !
Danke im voraus
lg.

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10272
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: [3.2].7 update ! würde Hilfe brauchen!

Beitragvon Crizzo » 07.05.2019 08:28

Hi,

mal den Cache gelöscht?

Was steht denn im Error Log vom Server zu dem 500er Fehler?

Benutzeravatar
Fliege2
Mitglied
Beiträge: 11
Registriert: 05.05.2019 09:24
Kontaktdaten:

Re: [3.2].7 update ! würde Hilfe brauchen!

Beitragvon Fliege2 » 07.05.2019 09:46

mal den Cache gelöscht? JA Habe ich nützt nichts !

Was steht denn im Error Log vom Server zu dem 500er Fehler? da komm ich nicht ran !

Automatisch dem Beitrag hinzugefügt nach 8 Minuten 45 Sekunden. Bitte Regel für „Topic-Bumping“ beachten. Danke.

mal den Cache gelöscht? JA HABE ICH ! selbes Problem

Was steht denn im Error Log vom Server zu dem 500er Fehler? KEIN ZUGANG habe aber um zugriff angefordert.

Benutzeravatar
Fliege2
Mitglied
Beiträge: 11
Registriert: 05.05.2019 09:24
Kontaktdaten:

Re: [3.2].7 update ! würde Hilfe brauchen!

Beitragvon Fliege2 » 07.05.2019 13:33

wenn ich es neu Installiere sehe ich da Forum kann aber nichts posten sonst Fehlmeldung !
Und phpbb3 Forum verschwindet sobald ich die cookies lösche ! neu aufrufen nicht möglich , erst wenn ich es wieder installiere.

Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1582
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2].7 update ! würde Hilfe brauchen!

Beitragvon vfrblue » 07.05.2019 13:35

Ein Link zum Forum wäre hilfreich.
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC


Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11983
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.2].7 update ! würde Hilfe brauchen!

Beitragvon Mahony » 07.05.2019 14:39

Hallo
Lösche mal testweise die .htaccess aus dem root und teste, ob sich das Forum dann aufrufen lässt.
Falls JA - dann ist der Server fehlerhaft konfiguriert (hatte ich auch schon mal, bei einem Webspace von Strato/Cronon ).
In diesem Fall, musst du dich dann wohl an deinen Hoster wenden.


Ansonsten hilft tatsächlich nur ein Blick ins error_log des Servers.

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

achalesas
Mitglied
Beiträge: 1
Registriert: 23.08.2016 16:16
Kontaktdaten:

Re: [3.2].7 update ! würde Hilfe brauchen!

Beitragvon achalesas » 07.05.2019 14:49

Hi,

bei mir wird das gesamte Forum zerlegt, bekomme nach dem Update folgende Meldung:

Fatal error: Uncaught RuntimeException: Media site 'blab' does not exist in /www/htdocs/w0188265/arcadegameworld.eu/vendor/s9e/text-formatter/src/Plugins/MediaEmbed/Configurator/Collections/SiteDefinitionCollection.php:21 Stack trace: #0 /www/htdocs/w0188265/arcadegameworld.eu/vendor/s9e/text-formatter/src/Configurator.php(7373): s9e\TextFormatter\Plugins\MediaEmbed\Configurator\Collections\SiteDefinitionCollection->getNotExistException('blab') #1 /www/htdocs/w0188265/arcadegameworld.eu/vendor/s9e/text-formatter/src/Plugins/MediaEmbed/Configurator.php(53): s9e\TextFormatter\Configurator\Collections\NormalizedCollection->get('blab') #2 /www/htdocs/w0188265/arcadegameworld.eu/ext/phpbb/mediaembed/event/main_listener.php(90): s9e\TextFormatter\Plugins\MediaEmbed\Configurator->add('blab') #3 /www/htdocs/w0188265/arcadegameworld.eu/vendor/symfony/event-dispatcher/EventDispatcher.php(184): phpbb\mediaembed\event\main_listener->configure_media_embed(Object(phpbb\event\data), 'core.text_forma...', Object(phpbb\event\dispatcher)) in /www/htdocs/w0188265/arcadegameworld.eu/vendor/s9e/text-formatter/src/Plugins/MediaEmbed/Configurator/Collections/SiteDefinitionCollection.php on line 21

Bevor ich auf aktualisieren klicke kommt die Meldung:

Konnten keine Update-Dateien (oder Ordner) gefunden werden, habe trotzdem durchgeführt und dann obige Meldung :'(

Kann jemand helfen ?
lg
acha

Benutzeravatar
Mahony
Ehemaliger
Beiträge: 11983
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.2].7 update ! würde Hilfe brauchen!

Beitragvon Mahony » 07.05.2019 15:21

Hallo
Deaktiviere mal alle Extensions und aktiviere sie dann einzeln (Ausschlussverfahren). Nach jeder Aktivierung dann testen, ob der Fehler wieder auftritt.

Irgendetwas scheint ja bei der phpBB Media Embed Extension dazwischen zu funken.
Hier hatte jemand das gleiche Problem >>> https://www.phpbb.com/community/viewtop ... p=15248431 <<< nur leider hat er nicht geschrieben, welche Extension dafür Verantwortlich war (deshalb das Ausschlussverfahren anwenden).

Mit dem STK für phpBB 3.2.7 Deutsch kannst du die Extensions deaktivieren, damit du wieder ins Forum kommst (unter ADMIN-TOOLS >>> Verifikation und Management der Extensions <<< findest du die entsprechende Option).

Grüße: Mahony
Zuletzt geändert von Mahony am 07.05.2019 15:23, insgesamt 1-mal geändert.
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10272
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: [3.2].7 update ! würde Hilfe brauchen!

Beitragvon Crizzo » 07.05.2019 15:22

Die Mediaembed Extension ist veraltet und muss aktualisiert werden.

Afaik ist die in alten Versionen nicht kompatibel mit phpBB 3.2.7. Bitte aktualisieren.


Zurück zu „Support-Forum“