[3.2] You are running an unsupported PHP version.

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Antworten
fbuch1980
Mitglied
Beiträge: 2
Registriert: 06.11.2019 16:48

[3.2] You are running an unsupported PHP version.

Beitrag von fbuch1980 » 07.11.2019 10:47

Hallo liebe Community,
bin gerade dabei PHPBB3 über Fielzilla zu installieren. Dafür dass ich das zum Ersten Mal mache läuft es eigentlich ganz gut. Ich habe über die Seite phpbb3.de das Komplettpaket deutsch runtergeladen und via filezilla auf den 1&1 Webspace gebracht. Wenn ich nun auf das board gehen will kommt folgende Fehlmeldung:
You are running an unsupported PHP version. Please upgrade to PHP equal to or greater than 5.4.7 but less than 7.3-dev in order to install or update to phpBB 3.2
Dabei habe ich die Version 3.2.8 runtergeladen auf der Seite runtergeladen. Für Tipps wäre ich sehr dankbar.
Merci
FB

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 15804
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] You are running an unsupported PHP version.

Beitrag von Dr.Death » 07.11.2019 10:52

Hallo

Deine WebSite hat eine nicht unterstützte PHP Version ( nicht verwechseln mit phpBB Version) am Start.

Wenn möglich, setze in deiner WebSite Konfiguration die PHP Version auf 7.2
Doc.
verlinken => KB:81

fbuch1980
Mitglied
Beiträge: 2
Registriert: 06.11.2019 16:48

Re: [3.2] You are running an unsupported PHP version.

Beitrag von fbuch1980 » 07.11.2019 11:06

Vielen Dank, dann habe ich mich wohl als absoluter Amateur geoutet. Ich frage bei 1&1 nach. Vielen Dank für die schnelle Hilfe.

Benutzeravatar
chris1278
Mitglied
Beiträge: 1528
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.2] You are running an unsupported PHP version.

Beitrag von chris1278 » 07.11.2019 12:27

Das kannst du normalerweise in deinen Webhosting Einstellungen selber einstellen.

Antworten

Zurück zu „Support-Forum“