[3.2] Anmeldung nach Installation schlägt fehl

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben

Benutzeravatar
Scanialady
Mitglied
Beiträge: 664
Registriert: 23.02.2009 16:29
Wohnort: Velbert (NRW)
Kontaktdaten:

Re: [3.2] Anmeldung nach Installation schlägt fehl

Beitrag von Scanialady »

Ich vermute nun, es liegt an deinem Browser, dass der einfach nicht wirklich die gespeicherten Daten löscht. Kannst du das Login vielleicht mal mit einem anderen Browser versuchen, den du dort noch nicht benutzt hast? Chrome z.B. ist manchmal extrem störrisch mit seinem Cache, und speichert Dinge auf ewig, die du glaubst, gelöscht zu haben. Besonders, wenn du den auch noch mit Datenübertragung zum Mobilgerät benutzt (Synchronisieren). Eine "gespeicherte" Anmeldung mitsamt Session-ID würde natürlich später nicht mehr funktionieren, weil der Anmeldeschlüssel abgelaufen ist. Da wäre es kontraproduktiv, wenn der Browser den stur immer wieder einfügt... Daher: vielleicht auch mal die Adresse händisch eingeben, statt den Favoriten benutzen. Funktioniert das dann - den Favoriten löschen, und erst neu anlegen, wenn du schon ein paar mal die Seite im Forum gewechselt hast, und die ID nicht mehr mit dabei steht
https://ladyscommunity.de | Deutsche Übersetzungen für Extensionen (ggf. auf Anfrage)
-
Die Bosheit trinkt die Hälfte ihres eigenen Giftes (Lucius Annaeus Seneca)

Antworten

Zurück zu „Support-Forum“