[3.1] Update von 3.014 auf 3.1.6 - Script hört unerwartet auf

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
Maggan22
Mitglied
Beiträge: 233
Registriert: 24.01.2008 11:29
Kontaktdaten:

[3.1] Update von 3.014 auf 3.1.6 - Script hört unerwartet auf

Beitrag von Maggan22 »

Hallo zusammen

ich ahbe ein sehr altes und technisch vernachlässigtes Forum übernommen. Bevor ich das nun im live betrieb update, mache ich das testweise auf einem Extra Server.

Die Dateien sind auch alle irgendwie modifiziert. Vom einbinden in ein Joomla via iframe bishin zu HTML in Massenmails etc.
Alles nicht so einfach und ich habe einige schwierigkeiten hinter mir, bis jetzt so durchgewuselt, aber nun komme ich nicht weiter.

php Version hab ich sowohl 5.6 als auch 7.0 versucht.

Nun läuft das script nicht weiter sondern nun steht da folgende Meldung:

Die Datenbank wird auf die neueste Version aktualisiert

Code: Alles auswählen

Datenbank-Typ :: mysqli
Vorherige Version :: 3.1.0-a3
Installiere Schema: \phpbb\db\migration\data\v310\profilefield_change_load_settings.
Installiertes Schema: \phpbb\db\migration\data\v310\profilefield_change_load_settings; Dauer: 0.00 Sekunden
Richte Daten ein: \phpbb\db\migration\data\v310\profilefield_change_load_settings.
Die Konfigurationseinstellung „load_cpf_pm“ existiert unerwarteterweise nicht.
den Cacheordner hab ich schon geleert, weder das acp noch das Forum ist erreichbar, da bekomme ich folgende Meldung:

Code: Alles auswählen

Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "message_body.html" (looked into: ).' in /www/htdocs/w009ae80/kleisonn.forums-4you.de/community/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:195 Stack trace: #0 /www/htdocs/w009ae80/kleisonn.forums-4you.de/community/phpbb/template/twig/loader.php(107): Twig_Loader_Filesystem->findTemplate('message_body.ht...') #1 /www/htdocs/w009ae80/kleisonn.forums-4you.de/community/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(138): phpbb\template\twig\loader->findTemplate('message_body.ht...') #2 /www/htdocs/w009ae80/kleisonn.forums-4you.de/community/vendor/twig/twig/lib/Twig/Environment.php(266): Twig_Loader_Filesystem->getCacheKey('message_body.ht...') #3 /www/htdocs/w009ae80/kleisonn.forums-4you.de/community/vendor/twig/twig/lib/Twig/Environment.php(324): Twig_Environment->getTemplateClass('message_body.ht...', NULL) #4 /www/htdocs/w009ae80/kleisonn.forums-4you.de/community/phpbb/template/twig/environment.php(151): Twig_Environment->loadTe in /www/htdocs/w009ae80/kleisonn.forums-4you.de/community/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 195
Unter prosilver Template ist die datei aber zu finden den style habe ich vor ausführen des Updatescriptes noch installiert und auf standart gesezt.

Kann mir jemand einen Tipp geben wie ich weiter kommen kann? Ich hoffe ich habe alle notwendigen Infos gegeben.
Oder kann man gleich auf 3.2 updaten von 3.0.14?

Danke schonmal

-----

Edit, ich hab gesehen es geht auch gleich auf die 3.2 Version - da läuft das Script aber auch nicht weiter:
Meldung:
erst kommt:
Es wurde kein Update-Verzeichnis gefunden. Bitte stelle sicher, dass du die richtigen Dateien hochgeladen hast.

und wenn ich dann nur auf Datenbank updasten gehe kommt das:

Die Konfigurationseinstellung „load_cpf_pm“ existiert unerwarteterweise nicht.
Gruss Maggan22

Antworten

Zurück zu „Support-Forum“