[3.3] Problem mit Update von 3.2.8 auf 3.3

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Benutzeravatar
chris1278
Mitglied
Beiträge: 2201
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.3] Problem mit Update von 3.2.8 auf 3.3

Beitrag von chris1278 »

69bruno hat geschrieben:
07.01.2021 13:42
Mit

Code: Alles auswählen

Update phpbb_ext set ext_active = 0 where ext_name = phpbb/viglink
kannst du per sql-abfrage auch nur viglink deaktivieren.

bruno siehe vorschlag 1 wenn das nix hilft hätte er vorschlag 2 versuchen können.
69bruno
Mitglied
Beiträge: 195
Registriert: 05.06.2020 08:21

Re: [3.3] Problem mit Update von 3.2.8 auf 3.3

Beitrag von 69bruno »

Dann habe ich das falsch verstanden, ich dachte die wolltest ihm 2 Vorschläge machen, wie er nur viglink deaktivieren kann....
Forum: cruiser-lounge.de
PHPBB-Version: 3.3.2
Debian-Linux 10
PHP-Version: 7.3.14
Apache-Sever-Version: 2.4.38
MySQL-Version 10.3.22
Benutzeravatar
chris1278
Mitglied
Beiträge: 2201
Registriert: 12.11.2007 06:20
Wohnort: Euskirchen
Kontaktdaten:

Re: [3.3] Problem mit Update von 3.2.8 auf 3.3

Beitrag von chris1278 »

must du mein beitrag richtig lesen vorschlag 1 war nur die eine ext dann vorschlag 2 waren alle ext.
Antworten

Zurück zu „Support-Forum“