Version Recent Topics

Du hast Probleme beim Installieren oder bei der Benutzung einer Extension? In diesem Forum bist du richtig.
Forumsregeln
Bei Fragen zu einer bestimmten Extension sind Extension-Name und die Downloadquelle der Extension erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Extensions abgesehen werden, soweit eindeutig ist, um welche Extension es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
Benutzeravatar
Kurt W
Mitglied
Beiträge: 310
Registriert: 15.07.2017 10:37
Kontaktdaten:

Version Recent Topics

Beitragvon Kurt W » 11.07.2018 19:13

Hallo zusammen,

kurze Frage zur Version von Recent Topics.

Die aktuelle Version scheint ja die 2.2.7 zu sein:

https://www.phpbb.com/customise/db/exte ... _topics_2/

Wenn ich bei mir nachschaue, läuft aber die 2.2.8:

[ externes Bild ]

Ich kann nun nicht mehr genau sagen wo ich mir die damals heruntergeladen habe.

Kann mir jemand sagen ob vielleicht die 2.2.8 zurückgezogen wurde? Außerdem würde ja die 2.2.7 nur auf der Forenversion 3.2.2 laufen. Ich habe aber ja nur die 3.2.1. Hierfür gäbe es ja die Recent Topic Version 2.2.6!!

Gruß Kurt

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 1927
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: Version Recent Topics

Beitragvon Joyce&Luna » 11.07.2018 19:18

Hi Kurt

Du hast die Version von GitHub genommen, dort ist sie auf 2.2.8
Die offizielle und validiert ist die 2.2.7
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

Benutzeravatar
Kurt W
Mitglied
Beiträge: 310
Registriert: 15.07.2017 10:37
Kontaktdaten:

Re: Version Recent Topics

Beitragvon Kurt W » 11.07.2018 20:16

Danke dir für die Info. :wink:

Gruß Kurt

Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 3246
Registriert: 15.10.2012 03:27

Re: Version Recent Topics

Beitragvon Melmac » 11.07.2018 20:35

... und was die phpBB-Version betrifft:
Kurt W hat geschrieben:Außerdem würde ja die 2.2.7 nur auf der Forenversion 3.2.2 laufen.

Sie ist unter phpBB 3.2.2 validiert worden (die Validierung findet immer unter der zu diesem Zeitpunkt geraden phpBB-Version statt) - das heißt aber nicht, dass dies dann auch die Minimum-phpBB-Version für die jeweilige Extension sein muss :wink:
Die composer.json weist auch die 2.2.8 auf GitHub so aus:

Code: Alles auswählen

    "require": {
        "php": ">=5.4.0",
        "composer/installers": "~1.0.0",
   "phpbb/phpbb": ">=3.2.0"

:wink:
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)


Zurück zu „Extension Support“