Diskussion zu "phpBB 3.2.10 erschienen - bitte updaten"

Projekte der phpBB.de-Community und Feedback zu phpBB.de.
Antworten
Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 11000
Registriert: 19.05.2005 21:45
Kontaktdaten:

Diskussion zu "phpBB 3.2.10 erschienen - bitte updaten"

Beitrag von Crizzo »

Hier kann die Ankündigung diskutiert werden.
Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 11000
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.10 erschienen - bitte updaten"

Beitrag von Crizzo »

Es wurden gerade die Deutschen Pakete online gestellt:
Benutzeravatar
Gumfuzi
Ehemaliges Teammitglied
Beiträge: 2427
Registriert: 26.03.2004 22:25
Wohnort: Linz, AT
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.10 erschienen - bitte updaten"

Beitrag von Gumfuzi »

Hallo alle zusammen!
You are running an unsupported PHP version. Please upgrade to PHP equal to or greater than 5.4.7 but less than 7.3-dev in order to install or update to phpBB 3.2
Das kommt bei mir, wenn ich den Update-Prozess starte (im ACP), sobald die install/app.php dadurch aufgerufen wird.
Ich habe php 7.3.21 am laufen, daher ist die Meldung selbst klar.
Aber wenn ich von 3.2.9 auf 3.2.10 updaten will und 3.2.9 auf php 7.3.x normal läuft, warum kann ich dann nicht unter dieser php-Version auf 3.2.10 updaten? Habe ich das was verpasst?

Der Fehler kommt, egal ob ich den automatischen Updater nehme oder das Komplett- und Updatepaket hier auf phpbb.de

btw: kann man von der 3.2.9er direkt auf den aktuellen 3.3er Zweig updaten oder brauche ich dafür zuerst die 3.2.10er Version? Und ist ein Update auf 3.3.x mit einer php-Version >= 7.3.x möglich?
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.
https://www.deskmodder.de
Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 11000
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.10 erschienen - bitte updaten"

Beitrag von Crizzo »

Hi,

das kommt daher das phpBB 3.2.x PHP 7.3 offiziell nicht unterstützt und die Abfrage noch ergänzt wurde, weil da doch die einen oder anderen Probleme beim Betrieb gab.

Und du kannst völlig problemlos auf phpBB 3.3.1 aktualisieren, da musst du keinen Zwischenschritt zu 3.2.10 einführen.

Ob jetzt der Updater auf 3.2.10 oder 3.3.1 die jeweiligen Datenbank Änderungen einführt, macht keinen Unterschied.

Schau nur vorher, dass deine Extensions unter 3.3.1 laufen. 3.3.x läuft mit PHP >=7.1.3

Grüße
Benutzeravatar
Gumfuzi
Ehemaliges Teammitglied
Beiträge: 2427
Registriert: 26.03.2004 22:25
Wohnort: Linz, AT
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.10 erschienen - bitte updaten"

Beitrag von Gumfuzi »

super, danke!
Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du über's Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.
https://www.deskmodder.de
Antworten

Zurück zu „Community Talk“