Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Projekte der phpBB.de-Community und Feedback zu phpBB.de.
Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 11100
Registriert: 19.05.2005 21:45
Kontaktdaten:

Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Crizzo »

Hier kann die Ankündigung diskutiert werden.
Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16476
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Dr.Death »

Update funktioniert auf meinen Test und Live Boards..... top...
Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6904
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Kirk »

Update meiner TB´s hatte ohne Probleme funktioniert.
Lehrling
Supporter
Supporter
Beiträge: 3742
Registriert: 15.01.2012 20:00
Kontaktdaten:

Re: Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Lehrling »

Lief so weit gut durch, nur musste ich einige Extensions deaktivieren, da folgende Fehlermeldung kam:

Code: Alles auswählen

Fehler: The file "/users/forumstyling/www/ext/xxxxxx/xxxxxxx/config/services.yml" does not contain valid YAML: The reserved indicator "@" cannot start a plain scalar; you need to quote the scalar at line 5 (near "- @auth").
Ohne diese Änderung sind diese Extensions unter 3.3.2 nicht lauffähig.
Benutzeravatar
Mike-on-Tour
Junior Supporter
Beiträge: 241
Registriert: 13.01.2020 21:09

Re: Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Mike-on-Tour »

Das ist doch schon seit 3.3.0 so, 3.2.x (außer 3.2.11, das habe ich noch nicht probiert) hat die fehlenden Anführungszeichen ja noch toleriert (also @auth statt '@auth').
Oder redest du da jetzt von etwas Neuem? Das gibt das Tutorial für Extensions unter 3.3.x so aber noch nicht her.
Benutzeravatar
Scanialady
Junior Public Relations-Team
Beiträge: 794
Registriert: 23.02.2009 16:29
Wohnort: Velbert (NRW)
Kontaktdaten:

Re: Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Scanialady »

Der erste Update-Test im Testforum (englisches Vollinstallationspaket, deutsches Sprachpaket deaktiviert) lief problemlos durch. Keine Auffälligkeit bisher.
https://ladyscommunity.de | Deutsche Übersetzungen für Extensionen (ggf. auf Anfrage)
-
Die Bosheit trinkt die Hälfte ihres eigenen Giftes (Lucius Annaeus Seneca)
-
Wenn von etwas kein Backup existiert, dann ist es nicht wichtig.
Benutzeravatar
Cowboy of Bottrop
Mitglied
Beiträge: 170
Registriert: 01.02.2017 21:11
Wohnort: Bottrop
Kontaktdaten:

Re: Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Cowboy of Bottrop »

Wann dürfen wir mit den Deutschen Paketen rechnen?
Ich weiß, ihr macht das alles ehrenamtlich, deshalb frage ich nur aus Interesse, ohne Druck machen zu wollen. :wink:
Keep it County,
Markus aka Cowboy
Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 11100
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Crizzo »

Cowboy of Bottrop hat geschrieben:
10.11.2020 17:47
Wann dürfen wir mit den Deutschen Paketen rechnen?
Wenn ich fertig bin. :D

PS: Vermutlich im Verlauf dieser Woche.
Benutzeravatar
Cowboy of Bottrop
Mitglied
Beiträge: 170
Registriert: 01.02.2017 21:11
Wohnort: Bottrop
Kontaktdaten:

Re: Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Cowboy of Bottrop »

Klingt doch gut. 8) An dieser Stelle schon mal ganz herzlichen Dank für deine Arbeit! :)
Keep it County,
Markus aka Cowboy
Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 11100
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Diskussion zu "phpBB 3.3.2 erschienen - bitte updaten"

Beitrag von Crizzo »

Für 3.3.2 nun verfügbar:
Antworten

Zurück zu „Community Talk“