[2.0.x] DB Maintenance

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
gobi
Mitglied
Beiträge: 69
Registriert: 29.11.2002 20:03
Kontaktdaten:

Beitragvon gobi » 28.11.2004 10:25

So, jetzt ist hoffentlich alles klar:
Mein Board ist eigendlich zu alt für diesen Mod, ausserdem sind mehr kleine Mods darin, als ich mich erinnern konnte.....
Wenn man für die Zeit in der man den Suchindex neu aufbaut die functions_search.php durch eine neue Version erstetzt (nachher wieder die alte rein) klappt es!!
Gobi

PhilippK
Vorstand
Vorstand
Beiträge: 14615
Registriert: 13.08.2002 14:10
Wohnort: Stuttgart
Kontaktdaten:

Beitragvon PhilippK » 28.11.2004 10:48

Werd mir das mal später anschauen...

Gruß, Philipp
Kein Support per PN!
Der Sozialstaat ist [...] eine zivilisatorische Errungenschaft, auf die wir stolz sein können. Aber der Sozialstaat heutiger Prägung hat sich übernommen. Das ist bitter, aber wahr. (Horst Köhler)
Meine Mods

Janzomaster
Mitglied
Beiträge: 12
Registriert: 28.04.2004 20:45
Kontaktdaten:

Beitragvon Janzomaster » 01.12.2004 18:03

Klappt der Mod auch mit Version 2.0.11?

PhilippK
Vorstand
Vorstand
Beiträge: 14615
Registriert: 13.08.2002 14:10
Wohnort: Stuttgart
Kontaktdaten:

Beitragvon PhilippK » 01.12.2004 21:36

Dürfte eigentlich problemlos...

Gruß, Philipp
Kein Support per PN!
Der Sozialstaat ist [...] eine zivilisatorische Errungenschaft, auf die wir stolz sein können. Aber der Sozialstaat heutiger Prägung hat sich übernommen. Das ist bitter, aber wahr. (Horst Köhler)
Meine Mods

van_Gogh
Grade reingestolpert
Beiträge: 0
Registriert: 05.06.2005 12:09

Beitragvon van_Gogh » 05.06.2005 12:29

Hallo, ich habe ein Problem mit den DB Maintenance MOD. Bzw. eigentlich liegt es an meinem Hoster...
Also folgendes Problem:
Der Mod klappt wunderbar, habe ihn hochgeladen und den Such-Index neu machen wollen (durch ne Konvertierung ging der verloren). Bei 67% brach das ganze ab. Der Hoster hat eine Sicherung eingebaut, welche das Verzeichnis aus dem das Script ausgefuehrt wird (welches die MySQL-DB zu sehr beansprucht) sperrt (in meinem Fall phpBB/admin/). Schusselig wie ich war, habe ich nach der Entsperrung den Neuaufbau nicht richtig fortgesetzt, und die ersten 67% gingen wieder verloren.
Nun also meine Frage: was muss ich in der Konfiguration einstellen, damit der MOD "langsamer" laeuft? Sprich damit er nicht gar so viele Resourcen auf dem Server verbraucht.
Ich habe schon mit dem Support gemailt, aber so ganz genau wusste der wohl selber nicht bescheid ueber seine automatische Sperrung... Er schrieb ""Maximale Ausfuehrungszeit fuer den Neuaufbau -> Dieser Wert sollte auf hoechstens 60 Sekunden beschraenkt werden." Koennte das mein Problem loesen?

Schonmal Danke fuer die Antwort,
van_Gogh


PS: Der Hoster ist metanet.ch
Zuletzt geändert von van_Gogh am 05.06.2005 12:32, insgesamt 1-mal geändert.

van_Gogh
Grade reingestolpert
Beiträge: 0
Registriert: 05.06.2005 12:09

Beitragvon van_Gogh » 05.06.2005 12:30

Sorry fuer den Doppelpost

PhilippK
Vorstand
Vorstand
Beiträge: 14615
Registriert: 13.08.2002 14:10
Wohnort: Stuttgart
Kontaktdaten:

Beitragvon PhilippK » 05.06.2005 17:07

Die entsprechenden Einstellungen sind in der Doku dokumentiert. Im Nofall den Mod bei ca. 50 Prozent abwürgen (Browser schließen), das Board freigeben und nach einer Stunde den Neuaufbau fortsetzen lassen.

Gruß, Philipp
Kein Support per PN!
Der Sozialstaat ist [...] eine zivilisatorische Errungenschaft, auf die wir stolz sein können. Aber der Sozialstaat heutiger Prägung hat sich übernommen. Das ist bitter, aber wahr. (Horst Köhler)
Meine Mods

madmandan
Mitglied
Beiträge: 51
Registriert: 01.07.2004 23:14

Beitragvon madmandan » 14.06.2005 11:43

Hallo,

ich habe den DB Maintenance Mod in der neuesten Version eingebaut, als ich aber den Such-Index neu aufbauen lassen wollte bekam ich beim klick auf den Link "Der Suchindex kann nun wieder aufgebaut werden" eine weisse Seite mit der Meldung "Error 500: Scriptfehler". Woran kann das liegen?

Grüße madmandan

PhilippK
Vorstand
Vorstand
Beiträge: 14615
Registriert: 13.08.2002 14:10
Wohnort: Stuttgart
Kontaktdaten:

Beitragvon PhilippK » 14.06.2005 18:05

Kannst du mal die auf der Statistik-Seite von DB Maintenance genannten Versionsnummern posten?

Gruß, Philipp
Kein Support per PN!
Der Sozialstaat ist [...] eine zivilisatorische Errungenschaft, auf die wir stolz sein können. Aber der Sozialstaat heutiger Prägung hat sich übernommen. Das ist bitter, aber wahr. (Horst Köhler)
Meine Mods

Fussballkatz
Mitglied
Beiträge: 202
Registriert: 05.05.2004 13:18
Kontaktdaten:

Beitragvon Fussballkatz » 18.06.2005 17:34

Hallo,
habs angepasst, aber sehe im ACP nicht den gewünschten Beitrag ! (bzw. Bereich ;)) Warum ??


Zurück zu „phpBB 2.0: Mod Support“