Problem beim installieren von galerie

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
woidhex
Mitglied
Beiträge: 19
Registriert: 19.07.2012 13:02

Re: Problem beim installieren von galerie

Beitragvon woidhex » 08.09.2014 16:33

Hallo,

hab auch mal wieder ein Problem und zwar mit der Galerie.

Erst sagt mir AutoMod:

Eine oder mehrere Installationsaktionen sind gescheitert. Bitte prüfe die unten aufgeführten Aktionen und nehme die notwendigen Änderungen vor und versuche es anschließend erneut. Du kannst mit der Aktion fortfahren, obwohl einige Aktionen gescheitert sind. Dies wird nicht empfohlen, da das Board anschließend nicht mehr richtig funktionieren könnte.


Dann weiter unten:

Dateien ändern

Alle Dateien anzeigen • Alle Bearbeitungen ohne Fehler ausblenden


ucp.php


Suchen
// Do not display signature panel if not authed to do so
if (!$auth->acl_get('u_sig'))
{
$module->set_display('profile', 'signature', false);
}


Danach hinzufügen
if (class_exists('phpbb_gallery_integration'))
{
phpbb_gallery_integration::ucp($module);
}
Der von der Modifikation festgelegte Suchtext konnte nicht gefunden werden


Im Rootverzeichnis von phpBB Gallery 1.1.6 ist keine ucp.php nur im Hauptverzeichnis des Forums.

Sollte vielleicht noch erwähnen, dass ich die Version 3.0.12 installiert habe, AutoMod aber die Galerie-Version nur für 3.0.10 gut findet.
Ach ja, ich hab das Forum neu aufgesetzt, allerdings meine alte Datenbank wieder dazugespielt. Vorher war da schon eine Galerie installiert, die funzt aber auch nicht und es gibt da noch mehr Probs.

Schon mal lieben Dank für eure kompetente Hilfe

lg woidhex

Benutzeravatar
AYYILDIZLAR
Ehemaliger
Beiträge: 4148
Registriert: 09.11.2010 18:08
Kontaktdaten:

Re: Problem beim installieren von galerie

Beitragvon AYYILDIZLAR » 08.09.2014 19:04

Hallo,

Du weißt aber schon, das du mit deiner Support-Anfrage gerade bei phpBB 2.0: Mod Support deine Frage gestellt hast und du aber eigentlich laut deiner Aussage die aktuelle Version hast.
woidhex hat geschrieben:Sollte vielleicht noch erwähnen, dass ich die Version 3.0.12 installiert habe

Erstelle doch bitte ein Thema in dem passenden Forum viewforum.php?f=86 und dann sehen wir weiter.

Grüße
DasEtwasAndereMotorradforum.de
Deutsche Übersetzung der Tapatalk Extension | Deutsche Übersetzung der Tapatalk MOD
Bitte keine PN wegen Support, werde diese zukünftig ignorieren und gleich löschen.


Zurück zu „phpBB 2.0: Mod Support“