Update 3.0.12 -> 3.0.13 PL1 schwerer Installations Fehler

phpBB 3.0 hat sein "End of Life" erreicht. Eine Neu-Installation wird nicht mehr unterstützt.
darot
Mitglied
Beiträge: 492
Registriert: 15.01.2005 00:26
Kontaktdaten:

Update 3.0.12 -> 3.0.13 PL1 schwerer Installations Fehler

Beitragvon darot » 14.02.2015 21:55

Hallo Leute

Ich bekomme folgende Fehlermeldung wenn ich das Update einspielen möchte:
Schwerer Installations-Fehler

index.php [ 320 ]

Module "" not accessible.


An was könnte das liegen? Ich habe den Ordner install und docs ins root hochgeladen.

Gruss, Dani

darot
Mitglied
Beiträge: 492
Registriert: 15.01.2005 00:26
Kontaktdaten:

Re: Update 3.0.12 -> 3.0.13 PL1 schwerer Installations Fehle

Beitragvon darot » 15.02.2015 21:04

347 Aufrufe und keiner kann helfen. Egal dann werde ich das Update einfach nicht durchführen und gut ist. Warum soll ich mir neue Probleme schaffen wenn alles läuft wie es sein sollte, darum werde ich auf das Update lieber verzichten als mich weiter ärgern zu müssen.

Gruss, Dani


darot
Mitglied
Beiträge: 492
Registriert: 15.01.2005 00:26
Kontaktdaten:

Re: Update 3.0.12 -> 3.0.13 PL1 schwerer Installations Fehle

Beitragvon darot » 15.02.2015 21:44

Danke ich werde mir das Video mal anschauen wenn ich wieder Zeit habe. Gehe aber schon davon aus das ich es richtig gemacht habe, da es ja nicht das erste Update ist was ich mache. Werde wieder Bescheid geben wenn ich es geschaut habe.

Gruss, Dani

Lehrling
Supporter
Supporter
Beiträge: 3115
Registriert: 15.01.2012 20:00
Kontaktdaten:

Re: Update 3.0.12 -> 3.0.13 PL1 schwerer Installations Fehle

Beitragvon Lehrling » 15.02.2015 21:55

hast du die Ordner install und docs in das Hauptverzeichnis deines Forumsordners hochgeladen? Und dann die die Seite deine-domain/forum//install/index.php aufgerufen? Und hast du auch das richtige Update-Paket heruntergeladen? 3.1.3 und 3.0.13 kann man ja leicht verwechseln. :oops:

darot
Mitglied
Beiträge: 492
Registriert: 15.01.2005 00:26
Kontaktdaten:

Re: Update 3.0.12 -> 3.0.13 PL1 schwerer Installations Fehle

Beitragvon darot » 15.02.2015 22:55

Ja ich habe die beiden Ordner ins Hauptverzeichnis vom Forum geladen, also ins httpdocs und dann forum. Da befindet sich das Hauptverzeichnis vom Forum.
Dann habe ich folgende Seite aufgerufen:

Code: Alles auswählen

http://www.hundiforum.ch/forum/install/index.php

Ich habe nochmals nachgeschaut und es handelt sich wirklich um das richtige Update 3.0.12 - 3.0.13 PL1. Wie ich gesehen habe gibt es kein Update das man zuerst ausführen müsste nach 3.0.13 und nachher nach 3.0.13 PL1 oder? Auch meine Forenversion von 3.0.12 ist richtig. Ich würde meinen das ich das richtige Update gewählt habe.

Gruss, Dani

darot
Mitglied
Beiträge: 492
Registriert: 15.01.2005 00:26
Kontaktdaten:

Re: Update 3.0.12 -> 3.0.13 PL1 schwerer Installations Fehle

Beitragvon darot » 16.02.2015 09:10

Ich habe jetzt nochmals das Update Paket runtergeladen und nun scheint es zu funktionieren. Wenn ich wieder Zeit habe werde ich das Update durchführen.


Zurück zu „[3.0.x] Installation, Update und Konvertierung“