Kann die install/index.php nicht aufrufen

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 3.0 hat das Ende seiner Lebenszeit überschritten
phpBB 3.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 3.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.1, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
---
Bei Fragen zu einem bestimmten Mod sind Mod-Name und die Downloadquelle des Mods erforderlich. Letztere in Form der URL zum Download. Hiervon kann lediglich bei sehr bekannten und verbreiteten Mods abgesehen werden, soweit eindeutig ist, um welchen Mod es sich handelt. Es liegt allerdings im Ermessen der Moderatoren, das Thema ggf. zu schließen, daher sollte im Zweifel der Link angegeben werden.
CPU76
Mitglied
Beiträge: 77
Registriert: 27.10.2013 11:15

Re: Kann die install/index.php nicht aufrufen

Beitragvon CPU76 » 01.05.2015 17:43

Ok wird gemacht, melde mich später und gebe feedback.


cpu

CPU76
Mitglied
Beiträge: 77
Registriert: 27.10.2013 11:15

Re: Kann die install/index.php nicht aufrufen

Beitragvon CPU76 » 01.05.2015 18:22

Habe nun den automod nochmals installiert, hab vergessen das da garkeine änderungen im style zu machen ist. Habe alle weiterleitungen die ich aufm server hatte gelöscht, cache gelöscht und wieder das gleiche problem nach aufruf der install.



Hier könnt ihr es anschauen, der install ordner ist noch aufm server
http://problem-forum.com/install/index.php


cpu

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6351
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: Kann die install/index.php nicht aufrufen

Beitragvon Kirk » 01.05.2015 18:48

@CPU76,
Bitte beachte zukünftig das hier: Topic-Bumping / Mehrfachantworten

Zum Thema:
Wenn du die install/index.php in deinem Browser aufrufst und du danach zur Anmeldemaske kommst, was passiert dann wenn du dich einlogst?

Benutzeravatar
redbull254
Valued Contributor
Beiträge: 10374
Registriert: 05.01.2006 13:01
Kontaktdaten:

Re: Kann die install/index.php nicht aufrufen

Beitragvon redbull254 » 01.05.2015 18:51

Um was geht es jetzt, um die Installation von Auto-Mod oder der Topic-Mod? Mit Auto-Mod beschäftige ich mich ganz sicher nicht. Wie lauten Deine Datei-Attribute? Welche Einträge stehen in der .htaccess im phpbb3-Root-Verzeichnis? Welche phpBB3-Version ist das genau? Ist Dein Admin-Zugang ein Gründer-Account? Bitte kontrollieren.

CPU76
Mitglied
Beiträge: 77
Registriert: 27.10.2013 11:15

Re: Kann die install/index.php nicht aufrufen

Beitragvon CPU76 » 01.05.2015 19:03

Hey,


Habe mich gerade angemeldet, danach hats funktioniert, konnte die installation funktional beenden :grin:

Komischerweise hat dies vorher nicht funktioniert, als ich mich nach aufruf der install angemeldet hatte, war da nichts :-?
Möglicherweise war doch was mit den weiterleitungen, die ich zuvor gelöscht hatte, oder das cache zuvor geleert. Irgendsowas mütsste es gewesen sein.

Werde nun versuchen mittels automod den last topic mod zu installieren, bei meinem Glück werde ich wieder hier landen und mich schwarz ärgern. :)

cpu

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6351
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: Kann die install/index.php nicht aufrufen

Beitragvon Kirk » 01.05.2015 19:13

Befolge den Rat von redbull254 und installiere Mods lieber per Hand automod ist kein Allerheilmittel, mir wurde damals der selbe Rat gegeben hatte es nie bereut. :wink:

CPU76
Mitglied
Beiträge: 77
Registriert: 27.10.2013 11:15

Re: Kann die install/index.php nicht aufrufen

Beitragvon CPU76 » 01.05.2015 19:16

Jep, habe gerade gesehen das der automod nicht im stande ist die mod zu installier, werde die finger davon lassen und es selber installieren.

Ein grosses DANKE an euch alle.


cpu

CPU76
Mitglied
Beiträge: 77
Registriert: 27.10.2013 11:15

Re: Kann die install/index.php nicht aufrufen

Beitragvon CPU76 » 01.05.2015 22:40

Hey,

Danke nochmals für eure Hilfe, ich weis es war ne schwere Geburt. Alles hat jetzt aber doch noch geklappt, sowie auch der last post mod konnte ich installieren.

Hier das Ergebniss :grin:
http://de.problem-forum.com/


Was geschieht eigentlich mit dem Ordner umil? Bleibt dieser aufm Webspace oder wird er gelöscht?

cpu

Benutzeravatar
redbull254
Valued Contributor
Beiträge: 10374
Registriert: 05.01.2006 13:01
Kontaktdaten:

Re: Kann die install/index.php nicht aufrufen

Beitragvon redbull254 » 02.05.2015 00:28

CPU76 hat geschrieben:
Was geschieht eigentlich mit dem Ordner umil? Bleibt dieser aufm Webspace oder wird er gelöscht?

den kannst Du gefahrlos löschen, denn normalerweise ist bei den Mods, die "UMIL" nutzen, immer der Ordner dabei oder Du musst den Irgendwann aktualisieren, weil der Inhalt veraltet ist. Ich lösche ihn immer nach der Fertigstellung.


Zurück zu „[3.0.x] Mod Support“