[3.2] Google indexiert das Forum nicht

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1662
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] Google indexiert das Forum nicht

Beitrag von vfrblue » 04.12.2019 11:30

Diese dubiosen Fehlermeldungen sind überwiegend Fehler der "Search-Console". Ich beobachte es schon seit Monaten, dass Google einen Fehler anzeigt und ein paar Tage später der "Fehler" dann kein Fehler mehr ist, ohne etwas zur Behebung unternommen zu haben.
Mein Fazit: Nicht immer auf die Fehlermeldungen reagieren. Meistens behebt sich der "Fehler" von allein. Eine geringe Anzahl an Fehlern ist kein Ranking-Nachteil. Es braucht eben seine Zeit, bis gute Such-Ergebnisse vorliegen.
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC

Benutzeravatar
schnagga
Mitglied
Beiträge: 825
Registriert: 10.03.2006 18:26
Wohnort: Verden
Kontaktdaten:

Re: [3.2] Google indexiert das Forum nicht

Beitrag von schnagga » 04.12.2019 16:38

Naja, dazu würde aber dann auch das passen: viewtopic.php?f=1&t=243479
Ein Tischtennis-Forum aus Verden

Rolf9999
Mitglied
Beiträge: 31
Registriert: 23.08.2019 07:42

Re: [3.2] Google indexiert das Forum nicht

Beitrag von Rolf9999 » 05.12.2019 09:42

Wir kommen jetzt doch noch einmal auf dieses Thema zurück.

Obwohl dieser Punkt vielleicht jetzt eher ein Thema für das Style-Forum ist, hängt er doch wieder mit der Indexierung zusammen. Im Style we_universal gibt es ein file dashboard.jpg, welches indiviuell geändert werden kann, z.B. durch eigenes Logo usw.

Dieses eigene Datei kann man von der Bildgröße so klein machen wie man will, der Style zentriert diese Datei und expandiert sie über die gesamte Breite. Mit anderen Worten, je kleiner die Datei wird, umso pixeliger wird später im Forum die Darstellung. Das sieht bei einer Desktop-Darstellung nicht sehr schön aus.

Das Problem ist allerdings, dass durch die Zentrierung die max. vorgegebene Breite des Forums ausgenutzt wird und es dadurch bei der Indexierung durch den Googlebot für mobile Darstellung wieder zu den Fehlermeldungen führt, dass der Text zu klein ist, weil das dashboard-file durch die Zentrierung die Breite vorgibt.

Unsere Frage(n) wäre daher :

1.) In welcher Datei kann man die Zentrierung des dashboard.jpg ändern, z.B. auf linksbündig ?

bzw.

2.) wenn man komplett auf diese Datei verzichtet, erscheint oben im Forum eine Meldung, dass dort das dashboard-file fehlt. Wo kann man das abstellen ? So könnte man stattdessen das eigene Dasboard-file als "Werbung" auch weit oben im Forum plazieren, nur eben ohne diese Meldung.

Und dann sind noch eine Menge Fehlermeldung wie diese hier

https://abload.de/image.php?img=screen_3tukwn.png

Haben wir diese "Probleme" eigentlich exklusiv ?

juliokr
Mitglied
Beiträge: 512
Registriert: 06.02.2015 12:54
Wohnort: Paris
Kontaktdaten:

Re: [3.2] Google indexiert das Forum nicht

Beitrag von juliokr » 05.12.2019 11:47

Rolf9999 hat geschrieben:
05.12.2019 09:42
Obwohl dieser Punkt vielleicht jetzt eher ein Thema für das Style-Forum ist, hängt er doch wieder mit der Indexierung zusammen. Im Style we_universal gibt es ein file dashboard.jpg, welches indiviuell geändert werden kann, z.B. durch eigenes Logo usw.

Dieses eigene Datei kann man von der Bildgröße so klein machen wie man will, der Style zentriert diese Datei und expandiert sie über die gesamte Breite. Mit anderen Worten, je kleiner die Datei wird, umso pixeliger wird später im Forum die Darstellung. Das sieht bei einer Desktop-Darstellung nicht sehr schön aus.
Offensichtlich habt ihr das Konzept von we_universal nicht ganz verstanden!
Das dashboard.jpg ist als Hintergrundbild vorgesehen (also ein Foto oder eine Grafik in der Regel ohne Text)
Der Text, also der Forentitel un Untertitel wird normalerweise darüber gelegt (Bordeinstellungen --> Name des Boards, Beschreibung des Boards)
Rolf9999 hat geschrieben:
05.12.2019 09:42
Das Problem ist allerdings, dass durch die Zentrierung die max. vorgegebene Breite des Forums ausgenutzt wird und es dadurch bei der Indexierung durch den Googlebot für mobile Darstellung wieder zu den Fehlermeldungen führt, dass der Text zu klein ist, weil das dashboard-file durch die Zentrierung die Breite vorgibt.
Google Bot erkennt dashboard.jpg also Foto kann aber den darauf enthaltenen Text ohnehin nicht erkennen und lesen (da ein Bot keine Augen hat und nur Texte im Quellentext als Text lesen kann)
Von daher kann er auch nicht über zu kleine Texte auf dem Bild meckern!
Rolf9999 hat geschrieben:
05.12.2019 09:42
In welcher Datei kann man die Zentrierung des dashboard.jpg ändern, z.B. auf linksbündig ?
Im Prinzip in der Datei common.css

Code: Alles auswählen

.inventea-dashboard {
position: relative;
min-height: 240px;
background: url("./images/dashboard.jpg") center center no-repeat;
background-size: cover;
Rolf9999 hat geschrieben:
05.12.2019 09:42
2.) wenn man komplett auf diese Datei verzichtet, erscheint oben im Forum eine Meldung, dass dort das dashboard-file fehlt. Wo kann man das abstellen ? So könnte man stattdessen das eigene Dasboard-file als "Werbung" auch weit oben im Forum plazieren, nur eben ohne diese Meldung.
Hast Du mal nachgesehen ob die Dateien existieren ?

Rolf9999
Mitglied
Beiträge: 31
Registriert: 23.08.2019 07:42

Re: [3.2] Google indexiert das Forum nicht

Beitrag von Rolf9999 » 05.12.2019 12:14

....Offensichtlich habt ihr das Konzept von we_universal nicht ganz verstanden!
Das dashboard.jpg ist als Hintergrundbild vorgesehen (also ein Foto oder eine Grafik in der Regel ohne Text)
Der Text, also der Forentitel un Untertitel wird normalerweise darüber gelegt (Bordeinstellungen --> Name des Boards, Beschreibung des Boards) ......

Wir haben mal (hatten wir vorher auch schon ausprobiert, wobei es bei uns auch eine Grafik ist) dashboard.jpg umbenannt. Damit kommt dann folgende Meldung "forum header image" (siehe abload.de) und der Text, also Forentitel und Untertitel sieht so aus :

https://abload.de/image.php?img=screen_4x1jx4.png

Es sieht also nicht so aus, das dashboard.pg eine Hintergrundgrafik ist und anstatt Text, der sieht so aus, als wenn dort Einstellungen nicht passen.

.....Google Bot erkennt dashboard.jpg also Foto kann aber den darauf enthaltenen Text ohnehin nicht erkennen und lesen (da ein Bot keine Augen hat und nur Texte im Quellentext als Text lesen kann)
Von daher kann er auch nicht über zu kleine Texte auf dem Bild meckern!.....

Davon haben wir auch nicht geschrieben. Es geht nicht um irgerndwelche Texte (Inhalte) in der Grafik sondern die Grafikdatei dashboard.jpg wird grundsätzlich zentriert angeordnet und nimmt damit die komplette Breite auf dem Smartphone ein, egal wie groß das File überhaupt ist. Da dies so ist, wird der Text der folgenden Foren und Posts so klein dargestellt, dass man ihn tatsächlich nicht mehr lesen kann.

Die Änderung in der common.css werden wir noch ausprobieren. Vielen Dank für den Hinweis

juliokr
Mitglied
Beiträge: 512
Registriert: 06.02.2015 12:54
Wohnort: Paris
Kontaktdaten:

Re: [3.2] Google indexiert das Forum nicht

Beitrag von juliokr » 05.12.2019 12:42

Rolf9999 hat geschrieben:
05.12.2019 12:14
Es geht nicht um irgerndwelche Texte (Inhalte) in der Grafik sondern die Grafikdatei dashboard.jpg wird grundsätzlich zentriert angeordnet und nimmt damit die komplette Breite auf dem Smartphone ein, egal wie groß das File überhaupt ist.
Das soll sie (normalerweise) auch !
Verstehe nicht ganz was ihr eigentlich machen wollt!
Wenn ihr dashboard.jpg nur als Logo in einer Ecke in der Kopfzeile haben wollt müsst ihr die Grafik entweder dementsprechend gestalten oder ein anderes Theme nehmen, oder we_united umbauen!
dashboard.jpg ist als vollbreites Hintergrundbild vorgesehen das sich je nach größe und länge des Titels und Untertitels auf Mobilgeräten in der Höhe anpasst.
Kannst Du wenn Du willst auch auf meinem Forum ansehen sehen

Rolf9999
Mitglied
Beiträge: 31
Registriert: 23.08.2019 07:42

Re: [3.2] Google indexiert das Forum nicht

Beitrag von Rolf9999 » 05.12.2019 13:03

Wir schreiben aneinander vorbei.

Wo ist dashboard.jpg bei Dir ein Hintergrundbild ? Es steht zu Anfang Deines Forums (forum frank.....) und liegt in voller Breite über Deinem Forum. Es sei denn, wir haben eine unterschiedliche Vorstellung von einem Hintergrundbild. Bezeichne die Datei in Deinem Forum mal um und schau Dir an, was passiert.

Dein Dashboard.jpg korresponiert also mit unserem bisherigen (natürlich andere Inhalte). Und löschen wir diese Datei passiert das, was wir im letzten Post gezeigt haben. Und stattdessen einen Text anzuzeigen, funktioniert auch nicht.

juliokr
Mitglied
Beiträge: 512
Registriert: 06.02.2015 12:54
Wohnort: Paris
Kontaktdaten:

Re: [3.2] Google indexiert das Forum nicht

Beitrag von juliokr » 05.12.2019 13:34

Rolf9999 hat geschrieben:
05.12.2019 13:03
Wo ist dashboard.jpg bei Dir ein Hintergrundbild ?
Ich habe we_universal für meine Bedürfnisse etwas umgebaut! von daher heißt bei mir dashboard.jpg anders. Aber dazu muß man die css Dieter ändern

Code: Alles auswählen

.inventea-dashboard {
position: relative;
min-height: 240px;
background: url("./images/mein-name-des-bilds.jpg") center center no-repeat;
background-size: cover;
Als "Hintergrundbild verstehe ich das Bild was in der Kopfzeile hinter dem Forumstitel und Untertitel liegt
Rolf9999 hat geschrieben:
05.12.2019 13:03
Dein Dashboard.jpg korresponiert also mit unserem bisherigen (natürlich andere Inhalte). Und löschen wir diese Datei passiert das, was wir im letzten Post gezeigt haben. Und stattdessen einen Text anzuzeigen, funktioniert auch nicht.
Wenn ihr Dashboard.jpg einfach löscht habt ihr logischerweise kein Hintergrundbild mehr.

Momentan habt ihr einfach nur ein Bild was sich der Bildschirmgröße anpasst und damit auf kleinen Smartphone Bildschirmen (für Menschen) unlesbar wird.
Bots können wie gesagt den Text (der technisch gesehen nur ein Bild ist) sowieso nicht lesen was eher schlecht für euere Indexierung ist!

Trippe mal "site:seniorenforum.eu" in Google ein dann kommt als erstes Ergebnis
- Foren-Übersicht
https://seniorenforum.eu › Foren-Übersicht
Traduire cette page
Ihr letzter Besuch: Mi 4. Dez 2019, 22:33; Startseite Foren-Übersicht. Ihr letzter Besuch: Mi 4. Dez 2019, 22:33. Aktuelle Zeit: Mi 4. Dez 2019, 22:33. Foren als ...
Was sehr nichts-sagend ist

Rolf9999
Mitglied
Beiträge: 31
Registriert: 23.08.2019 07:42

Re: [3.2] Google indexiert das Forum nicht

Beitrag von Rolf9999 » 05.12.2019 20:54

Wir haben den we_universal style jetzt mal upgedatet und eine neue dashboard.jpg bereitgestellt. Mal sehen, was bei Google jetzt passiert.

juliokr
Mitglied
Beiträge: 512
Registriert: 06.02.2015 12:54
Wohnort: Paris
Kontaktdaten:

Re: [3.2] Google indexiert das Forum nicht

Beitrag von juliokr » 06.12.2019 15:50

Wenn ich es richtig sehe habt ihr den <h1> title und Untertitel in der gleichen Farbe (weiß) wie den Hintergrund. Sowas mag Google ganz und garnicht. Ihr riskiert das euch Google dafür abstraft oder zumindest den Titel und Untertitel ignoriert !

Antworten

Zurück zu „Support-Forum“