[3.2] Probleme mit einem Spam-Bot

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.2 und höher und die Konvertierung zu phpBB 3.3.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.3] oder [3.2] angeben
Antworten
Martin.M
Mitglied
Beiträge: 3
Registriert: 03.01.2020 07:56

[3.2] Probleme mit einem Spam-Bot

Beitrag von Martin.M »

hallo alle, und frohes neues Jahr euch allen.

Ich hab folgendes Problem:
Wa gibt einen sehr anhänglichen Spambot der unablässig versucht sich im Forum zu registrieren.
Wir haben bereits manuelle Freischaltung aktivieren müssen, was aber bleibt sind die vielen "User" in der Freischaltliste die darauf warten gelöscht zu werden. Zudem verschickt das Forum an jeden von denen eine Nail, und zwar sofort vor der Freischaltung. Das ist meiner Meinung nach schlimm, zumal dieser Bot Emailadressen frei erfindet, d.h. ich bekomm die als unzustellbar auchnoch zurück.

Ich wünsche mir einfach nur ein Forum wo ich dieses Problem nicht habe.
Dazu wäre erforderlich, daß der Bot daran gehindert wird einen Registrierungsprozess zu beginnen, und das auch keine Mail mehr an seine Fakeadressen verschickt wird.

Herzlichsten Dank für jede Idee wie das zu schaffen wäre.
lG Martin

Forum: wellenkino.de (kleine Gemeinschaft für Sammler alter Messtechnik) , phpBB 3.2.4

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6779
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Probleme mit einem Spam-Bot

Beitrag von Kirk »

Hallo
Probiere es mal mit dieser Extension.

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16405
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] Probleme mit einem Spam-Bot

Beitrag von Dr.Death »

Sehr empfehlenswerte Extension, hab ich seit Jahren in Nutzung und keinerlei Probleme mit Bot Anmeldungen....

Benutzeravatar
LukeWCS
Junior Supporter
Beiträge: 543
Registriert: 15.12.2014 10:19
Kontaktdaten:

Re: [3.2] Probleme mit einem Spam-Bot

Beitrag von LukeWCS »

Eine weitere Anregung die alleine mit Bordmitteln funktioniert, jedoch einen Google Account benötigt:
  • Google ReCaptcha. Bei phpBB 3.1 war dafür noch eine Ext notwendig, ab 3.2 ist das mit an Bord. Das System arbeitet mit Krypto-Verfahren um die Kommunikation zwischen dem Captcha-Server (Google) und dem lokalen System (phpBB) zu sichern. Für einen Bot ist es damit unmöglich, sich "dazwischen" zu klemmen.
  • Das kombiniert mit der Funktion "Kürzlich registrierte Benutzer". In der zugehörigen Gruppe kann man dann z.B. einstellen, das Benutzer in dieser Gruppe weder E-Mail noch PN oder mChat (als Beispiel) nutzen dürfen.
Wenn man dann die Mindestanzahl freigegebener Beiträge auf 1 einstellt, dann muss der erste Beitrag eines neuen Benutzers zuerst von einem Moderator freigeschaltet werden. Erst dann, darf der Benutzer alles benutzen oder darauf zugreifen, bzw. eben das, was freigegeben wird. Nachteil des Ganzen: ist schon etwas mehr Aufwand als eine Ext zu installieren. Dafür gehört das mit zu den besten Verfahren, sich die Plagegeister vom Hals zu halten.

Der beste Schutz ist und bleibt eine Kombination aus Software und Mensch. :wink:

Übrigens, die Standard Grafik-Captchas von phpBB kann man getrost vergessen, diese sind schon seit Jahren geknackt.
Möge das Backup mit dir sein. Immer.

Martin.M
Mitglied
Beiträge: 3
Registriert: 03.01.2020 07:56

Re: [3.2] Probleme mit einem Spam-Bot

Beitrag von Martin.M »

herzlichsten Dank.
Ich muß nun mal abwarten ob es dicht ist :wink:
lG Martin

Martin.M
Mitglied
Beiträge: 3
Registriert: 03.01.2020 07:56

Re: [3.2] Probleme mit einem Spam-Bot

Beitrag von Martin.M »

ihr habt mir sehr geholfen.
Das neue Captcha ist für ihn unüberwindbar,
klasse, Problem gelöst.

lG Martin

Wishmaster84
Mitglied
Beiträge: 54
Registriert: 27.08.2019 16:57

Re: [3.2] Probleme mit einem Spam-Bot

Beitrag von Wishmaster84 »

Tolle Erweiterung :-)

Kurze Frage, gibt es die Möglichkeit die Hinweise auf deutsch umzustellen oder selbst zu übersetzen?

[ externes Bild ]
[ externes Bild ]

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 16405
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: [3.2] Probleme mit einem Spam-Bot

Beitrag von Dr.Death »

Ich schätze mal du benutzt das "Deutsch SIE" Sprachpaket ?

Kopieren dann den Ordner:

derky/sortablescaptcha/language/de/

nach:

derky/sortablescaptcha/language/de_x_sie/

Wishmaster84
Mitglied
Beiträge: 54
Registriert: 27.08.2019 16:57

Re: [3.2] Probleme mit einem Spam-Bot

Beitrag von Wishmaster84 »

Vielen Dank :)

Antworten

Zurück zu „Support-Forum“