Problem beim installieren von galerie

Du hast Probleme beim Einbau oder bei der Benutzung eines Mods? In diesem Forum bist du richtig.
Forumsregeln
phpBB 2.0 hat das Ende seiner Lebenszeit überschritten
phpBB 2.0 wird nicht mehr aktiv unterstützt. Insbesondere werden - auch bei Sicherheitslücken - keine Patches mehr bereitgestellt. Der Einsatz von phpBB 2.0 erfolgt daher auf eigene Gefahr. Wir empfehlen einen Umstieg auf phpBB 3.0, welches aktiv weiterentwickelt wird und für welches regelmäßig Updates zur Verfügung gestellt werden.
Benutzeravatar
Julian
Mitglied
Beiträge: 149
Registriert: 20.05.2004 22:27
Kontaktdaten:

Beitragvon Julian » 31.05.2004 15:54

ich find das nicht!!!
be happy: god loves you

faceplant-crew.de

Kortirion
Mitglied
Beiträge: 485
Registriert: 03.05.2004 05:07
Wohnort: Kassel
Kontaktdaten:

Beitragvon Kortirion » 31.05.2004 15:59

Hast Du denn die:

admin_album_personal.php
admin_album_config.php
admin_album_clearcache.php
admin_album_cat.php
admin_album_auth.php

auf den server in das adminverzeichnis hochgeladen?

und die
lang_admin_album.php
in das languages-verzeichnis?
...mehr über mich: www.kortirion.de oder www.schwarzer-humbug.de ...oder auch nicht...egal.
Neuestes Projekt: www.das-buchforum.de

Benutzeravatar
Julian
Mitglied
Beiträge: 149
Registriert: 20.05.2004 22:27
Kontaktdaten:

Beitragvon Julian » 31.05.2004 19:22

hab mir das jetzt eingedeutscht aber wenn ich ein bild hochladen will kommt das:


Code: Alles auswählen

Warning: move_uploaded_file(album_mod/upload/6e74aeb5926762a0e39b42d706759928.jpg): failed to open stream: Permission denied in /var/www/web2617/html/PHP/album_upload.php on line 488

Warning: move_uploaded_file(): Unable to move '/var/www/web2617/phptmp/phpgB9gYG' to 'album_mod/upload/6e74aeb5926762a0e39b42d706759928.jpg' in /var/www/web2617/html/PHP/album_upload.php on line 488

Warning: getimagesize(): Unable to access album_mod/upload/6e74aeb5926762a0e39b42d706759928.jpg in /var/www/web2617/html/PHP/album_upload.php on line 504

Warning: getimagesize(album_mod/upload/6e74aeb5926762a0e39b42d706759928.jpg): failed to open stream: No such file or directory in /var/www/web2617/html/PHP/album_upload.php on line 504

Warning: Cannot modify header information - headers already sent by (output started at /var/www/web2617/html/PHP/album_upload.php:488) in /var/www/web2617/html/PHP/includes/page_header.php on line 478

Warning: Cannot modify header information - headers already sent by (output started at /var/www/web2617/html/PHP/album_upload.php:488) in /var/www/web2617/html/PHP/includes/page_header.php on line 480

Warning: Cannot modify header information - headers already sent by (output started at /var/www/web2617/html/PHP/album_upload.php:488) in /var/www/web2617/html/PHP/includes/page_header.php on line 481


:cry: :cry: :cry: :cry: :cry: :cry: :cry:
be happy: god loves you

faceplant-crew.de

Kortirion
Mitglied
Beiträge: 485
Registriert: 03.05.2004 05:07
Wohnort: Kassel
Kontaktdaten:

Beitragvon Kortirion » 01.06.2004 11:37

Hmmm...zum einen sieht das aus, als hättest Du per FTP CHMOD nicht auf 777 gesetzt (für 2 der Albzm-Verzeichnisse)...guck noch mal in die Installationsanleitung.

Zum anderen huck Dir das hier mal an: Was bedeutet 'headers already sent'?

Gruß...[/url]
...mehr über mich: www.kortirion.de oder www.schwarzer-humbug.de ...oder auch nicht...egal.
Neuestes Projekt: www.das-buchforum.de

Benutzeravatar
Julian
Mitglied
Beiträge: 149
Registriert: 20.05.2004 22:27
Kontaktdaten:

Beitragvon Julian » 01.06.2004 15:40

FTP CHMOD nicht auf 777 gesetzt


Wie macht man das???
be happy: god loves you

faceplant-crew.de

Kortirion
Mitglied
Beiträge: 485
Registriert: 03.05.2004 05:07
Wohnort: Kassel
Kontaktdaten:

Beitragvon Kortirion » 01.06.2004 15:57

...mehr über mich: www.kortirion.de oder www.schwarzer-humbug.de ...oder auch nicht...egal.
Neuestes Projekt: www.das-buchforum.de

Benutzeravatar
Julian
Mitglied
Beiträge: 149
Registriert: 20.05.2004 22:27
Kontaktdaten:

Beitragvon Julian » 01.06.2004 16:08

gut habs mir durchgelesen und den smartFTP c. hatte ich auch schon vorher aber wie stelle ich jetzt mit dem s.FTP.C. ein das alle das ding nuzen können (777)
be happy: god loves you

faceplant-crew.de

Kortirion
Mitglied
Beiträge: 485
Registriert: 03.05.2004 05:07
Wohnort: Kassel
Kontaktdaten:

Beitragvon Kortirion » 01.06.2004 16:28

Puh...man gewinnt langsam den Eindruck, Du solltest mal die ein oder andere Anleitung lesen...;)

Smartftp: rechte Maustaste auf den ordner (auf dem server) dessen chmod Du ändern willst -> Eigenschaften -> Zugriffsrechte 777 eintragen.
...mehr über mich: www.kortirion.de oder www.schwarzer-humbug.de ...oder auch nicht...egal.
Neuestes Projekt: www.das-buchforum.de

Benutzeravatar
Julian
Mitglied
Beiträge: 149
Registriert: 20.05.2004 22:27
Kontaktdaten:

Beitragvon Julian » 01.06.2004 17:37

Ich bin ein NOOOOOB aber je mehr ich frage desto mehr lerne ich auch. ein sprichwort sagt: Es gibt kene blöden fragen , es gibt nur blöde antworten!!!


Danke das du mir geholfen hast jetzt funktioniert es wieder!!!
be happy: god loves you

faceplant-crew.de

Kortirion
Mitglied
Beiträge: 485
Registriert: 03.05.2004 05:07
Wohnort: Kassel
Kontaktdaten:

Beitragvon Kortirion » 01.06.2004 18:23

kein problem ;)
...mehr über mich: www.kortirion.de oder www.schwarzer-humbug.de ...oder auch nicht...egal.
Neuestes Projekt: www.das-buchforum.de


Zurück zu „phpBB 2.0: Mod Support“