[3.2] Nach Update funktionieren keine RSS-Feed mehr

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Benutzeravatar
Melmac
Supporter
Supporter
Beiträge: 2055
Registriert: 15.10.2012 03:27

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Beitragvon Melmac » 08.11.2017 11:12

Hi,

rockmartin hat geschrieben:Erzwinge Server-URL-Einstellungen: Nein

Setze dies mal auf "ja".
Handle nur nach derjenigen Maxime, durch die du zugleich wollen kannst, dass sie ein allgemeines Gesetz werde.
(Immanuel Kant)

rockmartin
Mitglied
Beiträge: 75
Registriert: 29.05.2013 08:40
Kontaktdaten:

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Beitragvon rockmartin » 08.11.2017 11:33

Habe ich auf ja gesetzt. Hat sich aber leider nichts geändert.

juliokr
Mitglied
Beiträge: 441
Registriert: 06.02.2015 12:54
Wohnort: Paris
Kontaktdaten:

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Beitragvon juliokr » 08.11.2017 11:59

Hallo ich kann mich erinnern das ich nach Umstellung auf https und/oder update auf phpBB 3.2.0 das gleiche Problem hatte. Ich dachte das es vielleicht etwas mit den SEO Url's, die ich benutze zu tuen haben könnte. Habe das Problem "provisorisch" damit gelöst indem ich "Umschreiben von URLs aktivieren:" im ACP auf "nein" gesetzt habe !

rockmartin
Mitglied
Beiträge: 75
Registriert: 29.05.2013 08:40
Kontaktdaten:

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Beitragvon rockmartin » 08.11.2017 12:32

Hallo juliokr, danke für deine Nachricht. Das tut gut wenn man mit dem Problem nicht alleine ist.
Ich habe das umschreiben der URL´s jetzt auch deaktiviert und es geht leider nur bedingt. Denn jetzt funktionieren zwar die RSS Feeds aber die Bilder in dem RSS Feed nicht mehr. In der URL zu einem Bild wird immer nochmal die Domain angefügt.

Code: Alles auswählen

https://forum-schlafapnoe.de/.https://forum-schlafapnoe.de/download/file.php?id=3165&mode=view


Ich möchte auch nochmal auf meine Frage zurückkommen (viewtopic.php?p=1374771#p1374771) warum denn so signifikante Änderungen an der /feed.php durchgeführt wurden.

juliokr
Mitglied
Beiträge: 441
Registriert: 06.02.2015 12:54
Wohnort: Paris
Kontaktdaten:

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Beitragvon juliokr » 08.11.2017 12:48

rockmartin hat geschrieben: Denn jetzt funktionieren zwar die RSS Feeds aber die Bilder in dem RSS Feed nicht mehr. In der URL zu einem Bild wird immer nochmal die Domain angefügt.


Mmh das hatte ich noch nicht bemerkt ! Da ich die feeds ohnehin nur dafür verwende um sie auf einer anderen Website als Link und Headline auszugeben möchte ich allerdings persönlich auch keine evtl. Bilder im Feed.
Zumindest zeigt mir das Ganze das das Problem mit der endlosen Rebdirektion nichts mit dem SEO-Url-Plugin sondern entweder mit den updates von phpBB oder Umstellung https zu tuen hat.

Benutzeravatar
vfrblue
Junior Supporter
Beiträge: 737
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] Nach Update funktionieren keine RSS-Feed mehr

Beitragvon vfrblue » 08.11.2017 13:02

Ich vermute, dass es ein Bug in phpBB 3.2.1 ist. Ich benutze die Feeds mit der "app.php"-Variante und es werden damit auch die Bilder angezeigt.
Gruß Hermann

Forum VFR-OC
User: phpbbtest PW: vfroc


Zurück zu „Support-Forum“