Style Milky Way zeigt Symbole nicht an

Alles zu Styles, Templates, Icons und Smilies für phpBB 3.0.x, sowie allgemeine Designfragen zur Integration von phpBB in bestehende Websites.
phpBB Styles Demo
Forumsregeln
Bei Style spezifischen Fragen ist der Stylename und die Downloadquelle des Styles erforderlich, besser noch die URL vom betroffenen Forum.
Sebam
Mitglied
Beiträge: 8
Registriert: 16.04.2018 13:56

Re: Style Milky Way zeigt Symbole nicht an

Beitrag von Sebam » 08.05.2018 11:31

Hallo,
ich muss mich noch einmal melden und um Hilfe bitten.
Soweit wie gesagt funktioniert alles bis auf die rote Farbe die Fehlt im Style, siehe Screen

[ externes Bild ]

Sebam
Mitglied
Beiträge: 8
Registriert: 16.04.2018 13:56

Re: Style Milky Way zeigt Symbole nicht an

Beitrag von Sebam » 08.05.2018 15:44

Also das wird immer verrückter ich habe jetzt mal den MilkyWay aktiviert und der Subsilver ist jetzt rot geworden mit den Farben die eigentlich der MilkyWay haben sollte lol.

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6470
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: Style Milky Way zeigt Symbole nicht an

Beitrag von Kirk » 08.05.2018 15:46

Der rote Hintergrund ist eine Grafik Namens top_header.png entweder fehlt diese bei dir oder du hast was bei #top_logo{ geändert.
Die Grafik sollte sich im Verzeichnis root/styles/milky_way_red/theme/images/ befinden.

Sebam
Mitglied
Beiträge: 8
Registriert: 16.04.2018 13:56

Re: Style Milky Way zeigt Symbole nicht an

Beitrag von Sebam » 08.05.2018 15:51

top_header.png ist da bei #top_logo{ wüste ich nicht weis auch nicht wo sich das befindet?

Automatisch dem Beitrag hinzugefügt nach 17 Minuten 47 Sekunden. Bitte Regel für „Topic-Bumping“ beachten. Danke.

Code: Alles auswählen

#top_logo{
	border: 5px solid #FFFFFF;
	/*border-width: 0px 0px 0px 0px;*/
	margin: 0px 0px 0px 0px;
	padding: 0px 0px 0px 0px;
	background: url('./images/top_header.png') repeat;
	height: 100px;
Das ist in der Stylesheet.css drinn das gleiche steht auch in der Originalen aus dem Style

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6470
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: Style Milky Way zeigt Symbole nicht an

Beitrag von Kirk » 08.05.2018 16:58

Befindet sich diese Grafik auch im Verzeichnis root/styles/milky_way_red/theme/images/ ?
Ein Link zu deinem Board wäre auch hilfreich.

Antworten

Zurück zu „[3.0.x] Styles, Templates und Grafiken“