[3.2] Cookie Hinweis wird nicht angezeigt

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
Antworten
Benutzeravatar
Wuppi
Mitglied
Beiträge: 719
Registriert: 14.05.2002 23:04
Wohnort: Köln
Kontaktdaten:

[3.2] Cookie Hinweis wird nicht angezeigt

Beitrag von Wuppi » 19.06.2019 02:32

Hallo zusammen,

das Forum ist noch nicht öffentlich - ist aber ein aktuelles 3.2.7 worum es geht.
Ich hatte erst auf dem alten Server mit PHP 5.6 getestet (update von phpbb 3.0.7). Ohne HTTPS. Ich hatte hier nach Aktivierung unter "Server-Konfiguration" den Cookie-Hinweis aktiviert. Klappte (ich glaube aber auch nicht sofort - das war aber nicht der Test-Fokus - merkte den später erst; cookiename etc. wurden anfangs schon geändert)

Jetzt haben wir das 3.0.7 auf einen PHP 7.2.x-Server geschoben. Ich hab wieder das 3.2.7er-Update durchgeführt (dieses mal hab für 3.0.7 schon https aktiviert und die Cookies auch final neu Konfiguriert). Nach dem Update hab ich dann den Cookie-Hinweis aktiviert. Egal welcher Browser, ob eingeloggt, Gast - ich bekomme keinen Hinweis mehr.

Ich hab exakt die gleichen Extensions drauf wie auf dem 5.6er Server - auch sonst hab ich von alles von der ersten Testinstalltion übernommen was ich angepasst habe...

Nur fehlt jetzt halt dieser Hinweis...

Was fehlt?

Danke
Wuppi

Benutzeravatar
Kirk
Supporter
Supporter
Beiträge: 6470
Registriert: 24.05.2010 08:31
Kontaktdaten:

Re: [3.2] Cookie Hinweis wird nicht angezeigt

Beitrag von Kirk » 19.06.2019 05:39

Hallo
Lösche mal die Cookies im Browser und schau ob es dann angezeigt wird.

Benutzeravatar
Wuppi
Mitglied
Beiträge: 719
Registriert: 14.05.2002 23:04
Wohnort: Köln
Kontaktdaten:

Re: [3.2] Cookie Hinweis wird nicht angezeigt

Beitrag von Wuppi » 19.06.2019 10:37

Oh ok das hat geklappt. Mhh aber ich kann ja nicht jedem User sagen "löscht die Cookies IM Browser" um den Cookies-Hinweis zu bekomme. Die Board-Funktion "Alle Cookies löschen" hab ich x-Mal probiert - ohne Erfolg.

Ich hatte sogar mal den Cookienamen geändert - ohne Erfolg ... das sollte doch eigentlich "identisch" mit "lösche Cookies IM Browser" sein - da hier die Cookies doch neu angelegt werden?

Wie gehe ich hier bei einem Update den dann am besten vor?

Benutzeravatar
Mahony
Ehemaliges Teammitglied
Beiträge: 12005
Registriert: 17.11.2005 22:33
Wohnort: Esslingen (Neckar)
Kontaktdaten:

Re: [3.2] Cookie Hinweis wird nicht angezeigt

Beitrag von Mahony » 19.06.2019 10:42

Hallo
Wuppi hat geschrieben:Mhh aber ich kann ja nicht jedem User sagen "löscht die Cookies IM Browser" um den Cookies-Hinweis zu bekomme.
Das musst du ja auch gar nicht. Als User muss man nur ein mal den Cookie-Hinweis bestätigen und danach erscheint dieser erst wieder wenn man das Cookie löscht.

Also alles im grünen Bereich.

Grüße: Mahony
Taekwondo in Berlin
Wer fragt, ist ein Narr für fünf Minuten, wer nicht fragt, ist ein Narr für immer.

Benutzeravatar
Wuppi
Mitglied
Beiträge: 719
Registriert: 14.05.2002 23:04
Wohnort: Köln
Kontaktdaten:

Re: [3.2] Cookie Hinweis wird nicht angezeigt

Beitrag von Wuppi » 19.06.2019 10:50

ahh ok - ich hatte das ja im ersten Testforum schon gemacht - diese Cookieansage blieb aber Hartnäckig bestehen als ich das Forum mit neuen Cookies noch mal von 3.0.7 auf 3.2.7 aktualisiert hatte - daher kam das nicht mehr. Klar - beim finalen Update dürfte keiner das Problem haben, da ja noch nie jemand etwas bestätigt hat ;)

Danke ;)

Antworten

Zurück zu „Support-Forum“