[3.3] Erweiterungen auf Tauglichkeit unter php 8.x prüfen

Du suchst eine bestimmte Extension, weißt aber nicht genau wo bzw. ob sie überhaupt existiert? Du kannst hier die von dir gewünschte/gesuchte Extension beschreiben ...
Falls ein Extension-Autor eine der Anfragen hier aufnimmt, um eine neue Extension zu entwickeln, geht's in Extensions in Entwicklung weiter.
Antworten
Benutzeravatar
Wolkenbruch
Mitglied
Beiträge: 519
Registriert: 04.11.2010 16:56
Kontaktdaten:

[3.3] Erweiterungen auf Tauglichkeit unter php 8.x prüfen

Beitrag von Wolkenbruch »

Gibt es eine Erweiterung, mit der man die im Forum verwendeten Erweiterungen auf ihre Tauglichkeit unter php 8.x testen kann?
Kolumbien Freunde treffen sich im » Kolumbienforum «
Benutzeravatar
LukeWCS
Supporter
Supporter
Beiträge: 2119
Registriert: 15.12.2014 10:19
Kontaktdaten:

Re: [3.3] Erweiterungen auf Tauglichkeit unter php 8.x prüfen

Beitrag von LukeWCS »

Nein, mir jedenfalls nichts bekannt. Das ist eines der Dinge, weshalb ich 2019 den Dienst phpBB Ext Check geschaffen habe und seitdem betreibe, das steht allerdings nur Ext Codern zur Verfügung.

Ob eine Ext kompatibel mit PHP x.y.z ist, ist auch eigentlich Sache der jeweiligen Ext Coder, nicht Sache des Endbenutzers. Normalerweise definieren die Ext Coder klar und deutlich, für welche PHP Versionen eine Ext geeignet ist und kommunizieren das im entsprechenden Thema oder im zugehörigen CDB Bereich. Und im Idealfall wird auch direkt eine Versionsprüfung in die Ext integriert, die immer dann greift, wenn eine Ext aktiviert wird. Dann weigert sich die Ext schon selber aktiviert zu werden, wenn die Voraussetzungen nicht passen.
Möge das Backup mit dir sein. Immer.

Erweiterungen - Infos zur artgerechten Haltung
phpBB Ext Check - Analysesystem für phpBB Erweiterungen (Entwickler Werkzeug)
vfrblue
Ehemaliges Teammitglied
Beiträge: 1994
Registriert: 22.11.2016 18:46

Re: [3.3] Erweiterungen auf Tauglichkeit unter php 8.x prüfen

Beitrag von vfrblue »

Antworten

Zurück zu „Extension Suche/Anfrage“