Sicherheitslücke in phpBB 2.0.x

News zu phpBB.de und phpBB
Bitte dieses Forum immer lesen.

Sicherheitslücke in phpBB 2.0.x

Beitragvon Dwing » 18.11.2004 22:14

Eine schwerwiegende Sicherheitslücke in der viewtopic.php wurde vor Kurzem bekannt und kann durch einen Fix der phpBB Group behoben werden.

Alle phpBB-Nutzer sind angehalten, die Änderung schnellstmöglichst durchzuführen. phpBB 2.0.11 wird noch im Laufe des Abends erscheinen.

Infos und Fix hier: http://www.phpbb.com/phpBB/viewtopic.php?t=240513
Dwing
Ehrenadmin
 
Beiträge: 1965
Registriert: 17.06.2001 02:00

Beitragvon Dwing » 18.11.2004 22:14

[ externes Bild ] Kommentare zu dieser Ankündigung sind im Diskussionsthema willkommen.
Dwing
Ehrenadmin
 
Beiträge: 1965
Registriert: 17.06.2001 02:00


Zurück zu Ankündigungen und Neuigkeiten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste