[3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Fragen rund um die Installation, Administration und Benutzung von phpBB 3.1.x und höher und die Konvertierung zu phpBB 3.2.x.
Forumsregeln
Bitte im Thementitel den Präfix deiner phpBB-Version [3.1.x] oder [3.2.x] angeben.
derben32
Mitglied
Beiträge: 14
Registriert: 14.11.2018 19:44

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon derben32 » 07.05.2019 07:30

SO...

ich habe es zurück gesetzt nin geht es wieder und das update habe ich erstmal im Nirvana verschwinden lassen für den Ablauf:

- update einspielen
- Style updaten

Alles gleichzeitig, dann sollte das Problem eigentlich direkt behoben sein!

Sehe ich das richtig?

Benutzeravatar
vfrblue
Supporter
Supporter
Beiträge: 1582
Registriert: 22.11.2016 18:46
Wohnort: Niedersachsen-West
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon vfrblue » 07.05.2019 08:14

Ein Update/Upgrade immer mit dem Standard-Style prosilver durchführen. Andere installierte Styles sollten deaktiviert sein und nach erfolgreichem Update/Upgrade mit der entsprechenden Version aktualisiert werden.
Auch die Erweiterungen sollten während des Updates/Upgrades deaktiviert sein.
Gruß Hermann

phpBB-Styles, Skins, Themes by VT-Theme
Forum VFR-OC

Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1508
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: [3.2] Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.

Beitragvon Tastenplayer » 07.05.2019 09:11

derben32 hat geschrieben:SO...
ich habe es zurück gesetzt nin geht es wieder und das update habe ich erstmal im Nirvana verschwinden lassen für den Ablauf:

- update einspielen
- Style updaten
Alles gleichzeitig, dann sollte das Problem eigentlich direkt behoben sein!
Sehe ich das richtig?


Vor dem Udpate schauen, ob es für die Extension eine Aktualisierung gibt (evt. funktioniert die Ext nach dem Update sonst nicht mehr)
- Alle Extensions deaktivieren
- Ändere in Deinem persönlichen Bereicht den Standardstyle in Prosilver
- Standardstyle Prosilver wählen im acp
- alle Styles deaktivieren

- Update nach Anleitung von phpbb.de durchführen
- Kontrollieren ob alles korrekt funktioniert! (vorher keine weiteren Styles aktivieren)

- vor dem aktivieren der Styles, diese mit der korrekten phpbb Version austauschen (logisch ohne den Standartstyle Prosilver) Seite aktualisieren, dss korrekte Version der Styles angezeigt wird im acp (Nach dem Aktivieren kontrollieren ob im Forum alles stimmt)
- vor dem aktivieren der Ext die aktuelle Version hochladen (kann sein, dass eine Ext vorher komplett deinstalliert werden muss - also lesen ob was steht)
- Ext einzeln aktivieren und kontrollieren ob es Fehler gibt
My phpBB Style Board & MoreBROWSERLING - Test your style & website live in all IE VersionsThe best online Translator
Be the best version of yourself rather than a bad copy of someone else!


Zurück zu „Support-Forum“