Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Projekte der phpBB.de-Community und Feedback zu phpBB.de.
Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2334
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von Joyce&Luna » 12.10.2019 13:12

Das wird doch nur im Store Ordner gespeichert, du kannst es dir per FTP doch dann auf den Rechner herunter laden. Wo liegt da das Problem?
Das ist doch nur eine Sicherheit für dich, damit keiner der mal dein PW hackt, sich ein Backup von deinem Forum herunter laden kann.
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1553
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von Tastenplayer » 12.10.2019 13:17

Schon, aber direkt auf den Compi statt über den Server war eben die zusätzliche Sicherheit. Vor allem, wenn man ab und zu Serverprobleme hat.
My phpBB Style Board & More3.3.0-b2 StyleTBChristmas calendar
Be the best version of yourself rather than a bad copy of someone else!

Benutzeravatar
Dr.Death
Moderator
Moderator
Beiträge: 15824
Registriert: 23.04.2003 08:22
Wohnort: Xanten
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von Dr.Death » 12.10.2019 13:19

Anders herum ist die Sicherheit.

Nur wer Server Zugriff hat darf das Backup herunterladen...und nicht jeder der drölfundneunzig Hilfs-Admins ;-)
Doc.
verlinken => KB:81

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2334
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von Joyce&Luna » 12.10.2019 13:19

Aber es ist doch nicht anderes, du kopierst dir das eben auf dem Rechner.
Das ist reine Kopfsache :D
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1553
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von Tastenplayer » 02.11.2019 12:46

Update von 3.2.1 nach 3.2.8 scheint bisher keine Probleme zu machen.
Nur beim Style musste ich im Responsiven drei zusätzliche !importants hinsetzen, damit das Copyright wieder korrekt angezeigt wird. Lokal auf dem Computer hatte es so funktioniert.
My phpBB Style Board & More3.3.0-b2 StyleTBChristmas calendar
Be the best version of yourself rather than a bad copy of someone else!

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2334
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von Joyce&Luna » 02.11.2019 14:31

Man sollte nicht so viele !important nutzen.
Irgendwann kommst du an einem Punkt wo du verzweifelt einen Fehler suchst und nicht erkennst das !important dir da im weg ist.
!important macht die Pflege der CSS unnötig schwer.

Nur mal so nebenbei bemerkt, aber das hatte dir Melmac auch schon mal versucht zu erklären.
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

Benutzeravatar
Crizzo
Administrator
Administrator
Beiträge: 10413
Registriert: 19.05.2005 21:45
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von Crizzo » 02.11.2019 14:34

Das ist auch idr unnötig. Zum Überschreiben von prosilver CSS Eigenschaften brauchst du nur die gleiche Spezifität und bindet deine Regel später ein, dann wird es auch automatisch überschrieben.

https://blog.kulturbanause.de/2013/06/css-spezifitat/

Benutzeravatar
Tastenplayer
Mitglied
Beiträge: 1553
Registriert: 02.07.2010 19:35
Wohnort: Zuchwil/SO - Schweiz
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von Tastenplayer » 03.11.2019 11:50

Joyce&Luna hat geschrieben:
02.11.2019 14:31
Man sollte nicht so viele !important nutzen.
War ja klar.....
Jetzt sag blos, dass Du keine dieser Dinger in Deinen Styles hast! :lol:
Im Responsiven geht es definitiv manchmal nicht ohne. Vorher benötigte ich da auch keine erst jetzt in 3.2.8.

Was ich noch bemerkte heute: YT Videos kann ich keine mehr einfügen mit der s9e media Ext. muss wohl definitiv auf die offizielle wechseln. Die leider Konflikte machte mit den per bbCode eingefügten alten Videos. Mal sehen was passiert. Hoffentlich geht das nachher wieder!
Komisch ist es aber irgendwie schon. Im lokalen TB funktioniert es immer noch, aber ist halt php 7.1.19 und im Liveboard läuft php 7.1.32.

Edit: Jetzt sehe ich ziemlich alt aus :( [ externes Bild ]
Zuletzt geändert von Tastenplayer am 03.11.2019 12:45, insgesamt 1-mal geändert.
My phpBB Style Board & More3.3.0-b2 StyleTBChristmas calendar
Be the best version of yourself rather than a bad copy of someone else!

Benutzeravatar
Joyce&Luna
Mitglied
Beiträge: 2334
Registriert: 24.11.2013 18:14
Wohnort: NRW
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von Joyce&Luna » 03.11.2019 12:21

Warum nimmst du das als persönlicher Angriff? Dies ist nicht der Fall.
Sicher habe ich bestimmt in den anfänglichen Styles hier und dort was benutzt.
Aber generell nutze ich keine !important
In den letzten 3 Styles benutzte ich keine zusätzlichen. Die anderen müsste ich prüfen.

Es geht doch auch nicht darum wie viele du noch zusätzlich nutzt, sondern darum das es mal zu Probleme führen kann und das man sich einen Wolf sucht, wo der Fehler liegt. Crizzo hat dir einen Link gepostet, da wird alles beschrieben.

Wenn du hier Dinge schreibst, muss du auch mit Antworten rechnen. Das kann schon mal sein, das es einem nicht so gefällt. Aber das heißt nicht das die Person es böse meint, oder dir was unterstellen will.
phpBB-Style-Design.de

Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.
Bitte stellt die Fragen im Forum und nicht per PN. Danke!

Benutzeravatar
LukeWCS
Mitglied
Beiträge: 395
Registriert: 15.12.2014 10:19
Kontaktdaten:

Re: Diskussion zu "phpBB 3.2.8 erschienen - bitte updaten"

Beitrag von LukeWCS » 12.11.2019 12:11

Update auf 3.2.8 war Schmerzfrei, bislang keine Fehler gefunden. Danke auch an das Übersetzer Team.
Möge das Backup mit dir sein. Immer.

Meine Erweiterungen: Monospace font for Posting Editor
Meine Erweiterungs-Forks: LF who was here, ModBreak eXtended

Antworten

Zurück zu „Community Talk“